Results 1 to 7 of 7
  1. #1
    Newbie
    Join Date
    Dec 2018
    Posts
    3

    Default OpenVPN connected, cant ping internal

    Hello, my OpenVPN has worked without issue for the past couple years. A few days ago I was able to connect the VPN without issue however when trying to Remote Desktop to machines as I have in the past this would not work. I checked PING to the IP Addresses and am not able to ping them. I shut the firewall off on both sides of the client machines and this did not help. Any help on getting this resolved would be appreciated.

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    7,763

    Default

    What version of Untangle are you running?
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    Dec 2018
    Posts
    3

    Default

    Hi and thank you for the quick reply!

    Build: 14.1.0.20181130T105219.472bdadfc6-1stretch
    Kernel: 3.16.0-4-untangle-686-pae


    Also I just redownloaded the VPN from the dashboard and now I cant even connect the VPN...

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    23,297

    Default

    Have you reset your module? OpenVPN has gone through several gyration in recent releases. If you've not deleted the module since v10, and kept everything the same there are some annoying things that can creep in. I've had to flush the module to repair a unit just this week.
    CLT1N likes this.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  5. #5
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    7,763

    Default

    Do you have the log of the device not connecting? Is this a site to site or a client to site connection?
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #6
    Newbie
    Join Date
    Dec 2018
    Posts
    3

    Default

    I did look at the log, made no rhyme nor reason, however I called into support and it was a known issue and they get me all set. Same suggestion that sky made - deleted the app, reinstalled, recreated the clients and redistributed the clients.

  7. #7
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    7,763

    Default

    The ticket was review by me. The logs showed the config cert was not allowed which pointed to the reason for the failure. The config cert was generated previously with a lower level of encryption.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2