Results 1 to 2 of 2
  1. #1
    Untangler
    Join Date
    Aug 2009
    Posts
    46

    Default Ubuntu 18.04 Route Add Error

    There seem to be many forum posts about this issue, but so far no solutions have worked. My Windows clients connect just fine to the OpenVPN app on my Untangle appliance (version 14). However, I can never connect on Fedora or Ubuntu Linux clients. I am always stuck at a Route Add error.

    My last clue was that the config file should have "dev tap" instead of "dev tun", but that didn't work.

    Any suggestions?

  2. #2
    Newbie
    Join Date
    Sep 2011
    Posts
    7

    Default

    Route add error is not necessary a problem. I had some route log errors when client is trying to add an already added route.

    if you are using gnome network manager, there is no support for lz4 compression right now so parsing ovpn config file will not import that option.
    Try to connect via command line: /usr/sbin/openvpn --suppress-timestamps --nobind --config file.ovpn

    more info about genome-nm:
    gitlab.gnome.org/GNOME/NetworkManager-openvpn/issues/28
    Last edited by extrememicro; 07-03-2019 at 11:08 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2