Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Jun 2020
    Posts
    3

    Default Problems Connecting

    I'm a little green here, but have set this up at a few other sites without issues, but can't seem to get this site working.

    I've done the AD integration connector and all that tests out fine. I add my user and download the client but it just never connects. Here's the log

    Sat Jun 13 13:06:06 2020 OpenVPN 2.4.7 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Feb 21 2019
    Sat Jun 13 13:06:06 2020 Windows version 6.2 (Windows 8 or greater) 64bit
    Sat Jun 13 13:06:06 2020 library versions: OpenSSL 1.1.0j 20 Nov 2018, LZO 2.10
    Sat Jun 13 13:06:08 2020 TCP/UDP: Preserving recently used remote address: [AF_INET]10.40.47.50:1194
    Sat Jun 13 13:06:08 2020 UDP link local: (not bound)
    Sat Jun 13 13:06:08 2020 UDP link remote: [AF_INET]10.40.47.50:1194
    Sat Jun 13 13:06:18 2020 [UNDEF] Inactivity timeout (--ping-restart), restarting
    Sat Jun 13 13:06:18 2020 SIGUSR1[soft,ping-restart] received, process restarting

    The only thing that pops out at me that is different, is the remote address. Our WAN IP is not the same as our static IP from our fiber provider. Is there a way I can change that remote address to our actual static (that we've been using previously with windows VPN?)

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    24,958

    Default

    Config -> Network -> Hostname

    Use Manually Specified Address, and I HIGHLY recommend you configure a public DNS record, aim it at the WAN IP, and STUFF THAT DNS NAME into the field I just pointed you at.

    That way if you need to change that address in the future, you just update the DNS record and watch it work, instead of redistributing all the clients.

    But once you've configured that setting, OpenVPN will distribute what you stuff in that box instead of the IP address.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Newbie
    Join Date
    Jun 2020
    Posts
    3

    Default

    Quote Originally Posted by sky-knight View Post
    Config -> Network -> Hostname

    Use Manually Specified Address, and I HIGHLY recommend you configure a public DNS record, aim it at the WAN IP, and STUFF THAT DNS NAME into the field I just pointed you at.

    That way if you need to change that address in the future, you just update the DNS record and watch it work, instead of redistributing all the clients.

    But once you've configured that setting, OpenVPN will distribute what you stuff in that box instead of the IP address.
    That worked! Thanks a bunch. I'll definitely look into that

  4. #4
    Newbie
    Join Date
    Jun 2020
    Posts
    5

    Default

    I am just recently setting up VPN and am getting the same error message. Attempted Sky_Knights suggestions but I have had no improvement in getting my VPN to work.

    Firewall Setup:
    * Configured as router
    * Using manually specified address
    * Default group using full tunnel and push DNS

    Would anyone have any troubleshooting suggestions?
    Last edited by Xiar; 06-15-2020 at 08:49 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2