Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Oct 2020
    Posts
    2

    Default Site to Site VPN ip address issue

    okay here my issue that I need help with

    I have openVPN set up as site to site VPN
    that is working fine
    We are using barcode scanners at the remote site to talk to the server on the main site
    this works except for the log file that the barcode scanner create uses the ip address of the main site gateway and we need to use the ip address of the scanner itself,
    we have barcode scanners at the main site at they work fine.

    example
    Remote site (site to site vpn set up like client)
    Lan gateway: 192.168.55.1
    barcode scanner: 192.168.55.21

    Main Site: (VPN set up like Host)
    Lan Gateway: 192.168.73.1
    Server: 192.168.73.22

    So barcode scanner on remote site works.
    it creates entry in software on server
    but the log files say it comes from 192.168.73.1 the main site gateway.
    Is there some routing or something I can do
    so the log file records the device ip of
    192.168.55.21
    We need this functionality because we have 3
    barcode scanners at the remote site that need to be identified properly.

    thanks
    /Mark

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,195

    Default

    Turn off "NAT OpenVPN Traffic" in OpenVPN on the server side.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,250

    Default

    That button isn't supposed to be translating site-to-site traffic...

    But I suppose it would have to... I always disable it!
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  4. #4
    Newbie
    Join Date
    Oct 2020
    Posts
    2

    Default

    Thank you , thank you !!
    It works perfectly, thanks for the help !
    /Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2