Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Nov 2020
    Posts
    2

    Default How to turn on the auth-nocache option

    Hello,

    When I log-in to our vpn server (OpenVPN on Untangle), the log says something like:

    "Mon Nov 09 17:04:40 2020 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this"

    How concerning is this / security-wise? Is it "industry standard" for this option to be enabled?

    I assume it can be enabled via adding an entry to Apps >> OpenVPN >> "Advanced" tab but I'm not sure the syntax/how

    To turn on this option, would I add it to the Server Configuration or the Client Configuration?
    and would I simply add it and put "auth-nocache" in the "Option name" column, and let "Option Value" as blank?

    Thanks for your time / input!

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,466

    Default

    This is a Windows client OpenVPN issue. Windows can save the login / password. Nothing to override it on the OpenVPN server.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2