Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Dec 2020
    Posts
    11

    Default Wintun adapter issues

    Hi,

    Just a quick note to share my findings.

    I've installed OpenVPN (community) client in Service mode (no GUI). I also selected to only install Wintun drivers, as opposed to the Tap drivers.

    In the OpenVPN client logs I saw:

    Code:
    all tap-windows6 adapters on this system are currently in use or disabled
    The network interface was showing as disconnected.

    The fix was to add:
    windows-driver wintun to the advanced client settings on Untangle appliance:
    OpenVPN app > Advanced > Client Configuration

    UntangleSS01.png

    Then recreate the remote client files for each node.

    HTH.
    CMcNaughton likes this.

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,466

    Default

    Thanks for posting.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2