I have been using Untangle and OpenVPN for Site to site connection for a while
Configured using password via local directory

I configured a new untangle server and setup the same way as the old

on the remote site untangle box I added the new profile and put in the correct password I set on the new VPN and it does not connect
Thinking that I may have not setup correctly I made a profile to use with openvpn client on a computer and it works correctly using the password I set.
Also more troubleshooting I changed it in the VPN server to not use a password and then imported that new profile to the remote site untangle box and it connects fine without a password.

Setting everything back on the new vpn server to use password and still does not connect using passwords.
I even tried to change the password on the old vpn server and imported the old profile back to the remote site box and it does not want to connect even with the new password on the old server.

I am thinking for whatever reason the password does not want to save correctly or set on the remote site untangle box.

I tired to uninstall and reinstall openvpn on the server already and still not working.

Is there any way to manually or do like a full reset of the openvpn config?
or anyone else encounter this problem?