Results 1 to 5 of 5
  1. #1
    Untangler
    Join Date
    May 2009
    Location
    Rochester area, New York, USA
    Posts
    31

    Default Phish Blocker passing all messages

    I have Phish Blocker set to Scan SMTP, Action: Quarantine.

    On the main screen, it shows messages passed 6982, blocked, marked, and quarantined are all 0.

    Why isn't it quarantining suspected phishing e-mail?

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,400

    Default

    Code:
     Scanned emails (SMTP)	2,141 	
        Phish & Quarantined	1 	0.05% 
        Phish & Blocked	0 	0.00% 
        Phish & Marked	0 	0.00% 
        Phish & Passed	0 	0.00% 
        Clean & Passed	2,140 	99.95% 
      	  	
     Scanned emails (POP/IMAP)	82 	
        Phish & Marked	0 	0.00% 
        Phish & Passed	0 	0.00% 
        Clean & Passed	82 	100.00% 
      	  	
     Web logged violations: Phish & Blocked	0
    I just pulled that off one of my UT installs defending an Exchange server. I think the report may be false as the event log for the Phish blocker shows a pile of identity theft events but the report shows only a handful.

    Nevermind, the report is correct, these events are only happening infrequently. I get about 3 mails stopped in this module a week.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Untangler
    Join Date
    May 2009
    Location
    Rochester area, New York, USA
    Posts
    31

    Default Not very effective?

    With over 100,000 SPAM's overnight, I'm pretty sure there were some Phishing e-mails in there. They weren't sent to Quarantine. I've received some marked [PHISHING] on my POP3 account, so I know it's labeling them.

  4. #4
    Newbie
    Join Date
    May 2009
    Posts
    3

    Default

    Hello,

    I'm receiving the same exact problem. Any idea why all these phishing e-mails are getting the pass? I checked my safe list and it doesn't allow any of these phishing e-mails in. Is this a bug? Any help would be appreciated, thanks.

  5. #5
    Master Untangler
    Join Date
    Aug 2008
    Posts
    284

    Default

    I MIGHT guess and say that the Spam Blocker module may be getting so many of them that there is nothing left for the Phis Blcker module. Test it out and see what happens.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2