Results 1 to 5 of 5
  1. #1
    Untangler
    Join Date
    Aug 2016
    Posts
    75

    Default (SOLVED) Weird issue - delay for sessions to reflect new policy

    Good Afternoon,

    How long can I expect a newly created and assigned policy to reflect in the sessions tab?

    I ask because I created a new policy called "cameras", added the correct interface / vlan information, used the parent / default policy, and clicked save. When viewing the sessions, the affected devices are blank.

    Now here's the kicker, if I change the policy to any existing/older policies that were pre-existing and save, upon refresh of the sessions the selected policy is reflected against the affected devices.

    For grins, I deleted the cameras policy and recreated (incremented the policy id by 1), assigned it, saved, etc. Noting, The affected devices do not show against that policy.

    Any help is appreciated.

    -MW
    Last edited by mfwade; 01-31-2022 at 05:32 PM.

  2. #2
    Master Untangler
    Join Date
    Jul 2010
    Location
    Nanaimo B.C
    Posts
    876

    Default

    Quote Originally Posted by mfwade View Post
    Good Afternoon,

    How long can I expect a newly created and assigned policy to reflect in the sessions tab?

    I ask because I created a new policy called "cameras", added the correct interface / vlan information, used the parent / default policy, and clicked save. When viewing the sessions, the affected devices are blank.

    Now here's the kicker, if I change the policy to any existing/older policies that were pre-existing and save, upon refresh of the sessions the selected policy is reflected against the affected devices.

    For grins, I deleted the cameras policy and recreated (incremented the policy id by 1), assigned it, saved, etc. Noting, The affected devices do not show against that policy.

    Any help is appreciated.

    -MW
    Create a new "Camera" policy, set interface for camera, and external and select this new policy.
    Started Youtube Channel, Have a question about Untangle Ask me : jason @ jasonslab.ca
    https://www.youtube.com/c/jasonslabvideos << Please like and subscribe, helps me out !!

  3. #3
    Untangler
    Join Date
    Aug 2016
    Posts
    75

    Default

    Quote Originally Posted by dashpuppy View Post
    Create a new "Camera" policy, set interface for camera, and external and select this new policy.
    Mr. Dashpuppy,

    Qupte: For grins, I deleted the cameras policy and recreated (incremented the policy id by 1), assigned it, saved, etc. Noting, The affected devices do not show against that policy.

    I would not set the interface as external as these are all internal cameras, no need to allow/expose them to the word.

    Thanks for the assist.

    -MW

  4. #4
    Untangler
    Join Date
    Aug 2016
    Posts
    75

    Default

    Well, for what its worth, its working now. Just checked the sessions and reports and it appears all is well with the universe. Chalking it up to gremlins.

    In reviewing the reports, it looks like it may have been working all along as the time goes back to 3:29PM EST (wasnt able to see anything then though, nothing was dispalyed) however, nothing was reflected in the Sessions screen - Policy. May be a bug, browser, gremlins issue. Who knows....

    Thanks Dashpuppy for the almost assist

    -MW
    dashpuppy likes this.

  5. #5
    Master Untangler
    Join Date
    Jul 2010
    Location
    Nanaimo B.C
    Posts
    876

    Default

    Quote Originally Posted by mfwade View Post
    Well, for what its worth, its working now. Just checked the sessions and reports and it appears all is well with the universe. Chalking it up to gremlins.

    In reviewing the reports, it looks like it may have been working all along as the time goes back to 3:29PM EST (wasnt able to see anything then though, nothing was dispalyed) however, nothing was reflected in the Sessions screen - Policy. May be a bug, browser, gremlins issue. Who knows....

    Thanks Dashpuppy for the almost assist

    -MW
    Well, i have BlueIris on my Camera Network with the Policy, the cameras don't have DNS or a gateway. BUT blueiris does so i can reach it.
    Started Youtube Channel, Have a question about Untangle Ask me : jason @ jasonslab.ca
    https://www.youtube.com/c/jasonslabvideos << Please like and subscribe, helps me out !!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2