Results 1 to 7 of 7
  1. #1
    Untanglit roberto's Avatar
    Join Date
    Apr 2008
    Location
    São Paulo - BR
    Posts
    25

    Thumbs down Lentidão ao iniciar o UT

    Fiz a instalação do UT 7.3 64 bits numa maquina AMD Sempron LE-1100 1Gb Memória 80Gb HD e fiz a instalação do Pacote Open Source, até ai tudo bem, funcionando sem problemas, o ÚNICO problema é que ela demora aproximadamente NOVE minutos para ligar e carregar o sistema, É normal isso ????
    Já havia instalado a versão 7.1 e a lentidão era a mesma, testei com 2Gb memoria tbem naum melhorou em nada a performance ...
    Existe alguma forma de "turbinar" ??

  2. #2
    Master Untangler
    Join Date
    Aug 2008
    Location
    Brazil (Sao Paulo)
    Posts
    483

    Default

    Roberto,

    O 7.3 já está disponível?
    Que eu saiba ele está na fase de testes ainda.
    Mesmo assim 9 minutos me parece muita coisa

  3. #3
    Untanglit roberto's Avatar
    Join Date
    Apr 2008
    Location
    São Paulo - BR
    Posts
    25

    Default

    Ola jzero,
    Esta disponivel em versão beta.
    Mas com versões anteriores, 7.0, 7.1, estavam lentas tambem ...
    Se quiser o link pra baixar a 7.3 é só postar ..

  4. #4
    Master Untangler aurbano's Avatar
    Join Date
    Feb 2009
    Location
    São Paulo - SP - Brazil
    Posts
    299

    Default

    Caro Roberto,

    Quando você se refere a "carregar o sistema" seria exatamente o que ?

    O Untangle costuma demorar um pouco pra liberar o acesso a sua administração, mas por muitas vezes em cerca de 1 a 2 minuto pós reinicialização ele já responde a pings e já começa realizar as rotas de pacotes.

    Recomendo que você inicialize ele em um modo especial que mostra os passos da inicialização.
    Não me lembro agora de cabeça exatamente qual opção de boot é, mas ela costuma estar em 2° opção logo abaixo do boot normal.

    Nela você pode descobrir onde o Untangle esta "empacando".

    Se possivel poste os resultados dos testes.

    Grande Abraço.
    Adriano Urbano Esposito
    UTBrasil - Untangle para Brasileiros.
    Revenda autorizada untangle no Brasil.
    http://www.utbrasil.com.br

  5. #5
    Master Untangler
    Join Date
    Aug 2008
    Location
    Brazil (Sao Paulo)
    Posts
    483

    Default

    Roberto,

    Eu sei, porém continuo sendo conservador, e não vou colocar um beta em produção nunca.

    Já que você observa o mesmo problema em versões anteriores, arrisco um palpite, Placa de Rede.

    Vai pelo caminho sugerido pelo AUrbano, se eu estiver certo deve aparecer algo....

  6. #6
    Untanglit roberto's Avatar
    Join Date
    Apr 2008
    Location
    São Paulo - BR
    Posts
    25

    Default

    Bom Dia !
    aurbano o que quiz dizer com "carregar o sistema" é exatamente liberar o aceso a sua administração.
    Inicializei o sistemas de todas as formas (normal, hardware workaround, video safe mode, recovery mode) e, fora o modo normal que demora uns 12 minutos, os outros modos demoram 4 minutos em média. Sei que é meio estranho mas já reiniciei varias vezes contando o tempo e não achei nada de estranho quando iniciei no modo hardware workaround.

    jzero, voce tem razão quando diz que não coloca uma versão beta em produção, minha versão atual é a 7.2.0.
    Estou configurando uma maquina para um amigo e o tempo de inicialização me fez baixar a versão beta 7.3. Dizem que nesta versão existem varias correções de bugs, nem testei se corrigiram o bug do "Reports" que so funciona em ingles.

  7. #7
    Master Untangler
    Join Date
    Aug 2008
    Location
    Brazil (Sao Paulo)
    Posts
    483

    Default

    Roberto,

    Nunca precisei ou tive a curiosidade de ver o UT carregando nos outros modos, mas como tenho alguns Mandriva por aqui, sei que consigo acompanhar o que está sendo carregado.

    Enfim, se você conseguiu 4 minutos contra 12, a questão agora é em que ponto o tempo sobe? Na hora de carregar um serviço? Na hora de carregar a interface grafica (UVM)?

    4 mnutos já está dentro do normal, o que posso afirmar, comparando 6.2 com 7.2, é que o UVM está tomando mais tempo pra concluir a carga.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2