Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Master Untangler aurbano's Avatar
    Join Date
    Feb 2009
    Location
    São Paulo - SP - Brazil
    Posts
    299

    Default

    Outro detalhe que acabei vendo agora.

    Na 3° foto, aonde você cadastrou as rotas, você tem 2 rotas para o mesmo target, apontando para IP's diferentes.
    Isso não deveria estar assim.
    Adriano Urbano Esposito
    UTBrasil - Untangle para Brasileiros.
    Revenda autorizada untangle no Brasil.
    http://www.utbrasil.com.br

  2. #12
    Master Untangler aurbano's Avatar
    Join Date
    Feb 2009
    Location
    São Paulo - SP - Brazil
    Posts
    299

    Default

    Ótimo que tenha funcionado.

    Boa Sorte.

    Abraços.
    Adriano Urbano Esposito
    UTBrasil - Untangle para Brasileiros.
    Revenda autorizada untangle no Brasil.
    http://www.utbrasil.com.br

  3. #13
    Newbie
    Join Date
    Jul 2010
    Location
    Rio de Janeiro, Brasil
    Posts
    11

    Default

    Sim, para a rede 192.168.2.0 há um gateway 192.168.2.1 (mikrotik que faz balanceamento da rede) que recebe a rede 192.168.1.0 atravez de dois roteadores (antenas 192.168.1.2 e 192.168.1.3), por isso dois target para o mesmo lugar com 2 gateway diferentes.

    O problema foi resolvido. A solução foi alterar a rota em minhas antenas direcionando direto para o UT todo o tráfego em direção a 0.0.0.0 (internet).

    Eu tinha um roteador mikrotik que fazia o papel do UT (atual) de rotar para a internet porém sem segurança. Eu estava testando o UT com o IP desse cara, mas estava dando estes os erros mencionados. Para resolver, alterei o IP do UT e refiz minhas rotas nas antenas(quando digo antenas, é pq realmente minhas redes 1 e 2 são em prédios diferentes).

    De alguma forma, meus mikrotiks das anteas não estavam deixando passar para ele com o IP do roteador anterior.

    Segue o desenho da minha rede.

    Qq dúvida ou necessidade mencionada na mensagem priv. com certeza será considerada.

    Muito obrigado mesmo!

  4. #14
    Master Untangler
    Join Date
    Aug 2008
    Location
    Brazil (Sao Paulo)
    Posts
    483

    Default

    Angeloluz,

    Talvez seu problema em usar o IP do Microtik (Senador Dantas), tivesse algo a ver com tabela ARP, ou eventualmente alguma definição IP/MAC Address no Microtik que sobrou na ponta Gloria.

    Bom saber que está resolvido.

    Uma pergunta, o que você está usando quando diz antena? WiFi ou Radio Canopy Motorola? Ou nada disso?

  5. #15
    Newbie
    Join Date
    Jul 2010
    Location
    Rio de Janeiro, Brasil
    Posts
    11

    Default

    Conexão via Rádio. Sinceramente não sei se é Motorola. As antenas foram implantadas antes de eu entrar na empresa e tb não participei da implantação do MIKROTIK. Apenas estou fazendo a administração e outras implantações, como o UT agora.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2