Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Tutorial

  1. #11
    Untanglit
    Join Date
    Nov 2008
    Posts
    19

    Default

    Companheiro. Depois de ser nocautedo diversas vezes durante a configuração de meu firewall, consgui identificar algumas coisas:

    1- o untangle detecta todas as placas (de qualquer marca) se ele não está detectando alguma, troque por outra pois muito provavelmente a placa pode estar baleada.

    2- quando configurar a placa externa utilize ppoe (já que você disse que usa speed) colocando as informações de login e senha.

    3- ao configurar a placa de rede interna coloque um para o firewall (ex.: 192.168.0.1) e configure o DHCP para o mesmo range do firewall (ex.: inicio 192.168.0.1 e final 192.168.0.254.

    4- aconselho você a usar o wizard do untangle na hora de configurar as placas de rede.

    espero que estas dicas consigam resolver teu peoblema. se precisares de alguma outra ajuda, me manda um email (srbpedroza@gmail.com). infelizmente aqui na empresa bloqueio msn dai não poder lhe adicionar.

    Um abraço,

  2. #12
    Newbie
    Join Date
    Nov 2008
    Posts
    10

    Default

    Quero agradeçer primeiramente a atenção...
    Bom no caso de meu modem ser roteado,vai necessário eu resetar ele ?
    E a respeito da placa de rede é a 3 que estou colocando e nada de reconheçer ?
    vale ressaltar que no windows ela funciona perfeitamente, sem nenhum tipo de problema ...
    Detalhe estou utilizando a versão 5.4, você aconhelha a trocar de versão ? se sim para qual ?

    Lembrando que a ferramenta está instalada no ambiente windows xp server pack 3, placa p4m800.

    E a proposito qual a finalidade das 2 placas virtual vmware, ajuda em alguma coisa nesse meu problema ?


    obrigado

  3. #13
    Untangler ruhelinton's Avatar
    Join Date
    Sep 2008
    Location
    Brasil
    Posts
    37

    Default

    Seguinte no caso que uso o Velox, eu utilizo da seguinte forma:
    1º configuro o modem para ser roteado, mas desabilito o DHCP
    2º a placa Externa do Firewall esta em static, ela faz a função de router como o DHCP.
    3º a placa Interna esta em modo bridge
    Sempre que coloquei uma placa de rede e ela não reconheceu, e porque ela estava danificada.
    Como eu uso uma máquina dedicada e ainda não foi preciso usar placas virtuais, não poderei te ajudar muito nesta parte.

  4. #14
    Untanglit
    Join Date
    Nov 2008
    Posts
    19

    Default

    ok amigo. como diria jack o estripador, vamos por partes.

    1- não há necessidade de modificar a configuração do modem, lembre-se apenas de reiniciá-lo quando terminar as configurações.

    2- Você disse que o UT está rodando dentro do windows? bom nesse caso a coisa muda de figura. Instalei o UT aqui na empresa e ele está funfando belezinha, porém está instalado em uma maquina só com ele (dedicado).

    3- a não ser que você esteja rodando alguma coisa muito importante além do UT nessa maquina com windows, aconselho instalar o UT numa maquina dedicada, até para poder utilizar toda potencialidade do UT.

    4- agora em dezembro sai a nova versão do UT já com pacote de idiomas inclusive me português. atualmente a versão que estou rodando é a 5.4 mesmo.

    5- as duas placas virtuais que você tem na maquina, só rodan dentro do ambiente VMware, que deve estar instalado nessa maquina também não é? por isso acho melhor você colocar uma maquina dedicada para o UT.

    sua rede deve ficar assim:

    INTERNET==> MODEM==> UTANGLE==> SWITCH==>REDE

    coloquei um switch no lugar do HUB que você tem, pois o switch ele gerencia a rede identificando os endereços MAC das maquinas e atribuindo a eles o IP gerado pelo DHCP do UT, já o HUB simplesmente distribui o sinal sequencialmente para as maquinas.

    espero ter ajudado.

    qualquer coisa mande as ordens. estamos aqui na comunidade é para ajudar mesmo.

    Um abraço.

  5. #15
    Newbie
    Join Date
    Nov 2008
    Posts
    10

    Default

    Quote Originally Posted by Pedroza View Post
    ok amigo. como diria jack o estripador, vamos por partes.

    1- não há necessidade de modificar a configuração do modem, lembre-se apenas de reiniciá-lo quando terminar as configurações.

    2- Você disse que o UT está rodando dentro do windows? bom nesse caso a coisa muda de figura. Instalei o UT aqui na empresa e ele está funfando belezinha, porém está instalado em uma maquina só com ele (dedicado).

    3- a não ser que você esteja rodando alguma coisa muito importante além do UT nessa maquina com windows, aconselho instalar o UT numa maquina dedicada, até para poder utilizar toda potencialidade do UT.

    4- agora em dezembro sai a nova versão do UT já com pacote de idiomas inclusive me português. atualmente a versão que estou rodando é a 5.4 mesmo.

    5- as duas placas virtuais que você tem na maquina, só rodan dentro do ambiente VMware, que deve estar instalado nessa maquina também não é? por isso acho melhor você colocar uma maquina dedicada para o UT.

    sua rede deve ficar assim:

    INTERNET==> MODEM==> UTANGLE==> SWITCH==>REDE

    coloquei um switch no lugar do HUB que você tem, pois o switch ele gerencia a rede identificando os endereços MAC das maquinas e atribuindo a eles o IP gerado pelo DHCP do UT, já o HUB simplesmente distribui o sinal sequencialmente para as maquinas.

    espero ter ajudado.

    qualquer coisa mande as ordens. estamos aqui na comunidade é para ajudar mesmo.

    Um abraço.
    positivo Pedroza, mais um detalhe na minha configuração.

    1 - a ferramenta está em uma maquina dedicada. nem tirei até anti virus.

    2 - em relação do hub, já estou imediatamente providenciando um switch

    3 - fica faltando a interface interna né, 3 placas já instaladas no windows funciona perfeitamente, agora no linux...

    4 - há alguma possibilidade de configurar a maquina com apenas 1 placa de rede ? como seria

    5 a arquitetura está nesta sequencia INTERNET==> MODEM==> UTANGLE==> HUB==>REDE.
    Porém irei trocar para switch..

    Obrigado pela atenção

  6. #16
    Untanglit
    Join Date
    Nov 2008
    Posts
    19

    Default

    Augusto, no UT você só precisa de duas (2) placas. uma para a rede externa (internet) e a outra para a rede interna (intranet). a ligação ficaria assim:

    INTERNET => MODEM=> PL REDE EXTERNA/ UT/PL REDE INTERNA =>SWITCH =>REDE

    se você conseguir duas placas que rodem no UT, você estará com meio caminho andado.

    eu tenho 4 placas instaladas na maquina do UT e ele detectou todas, são placas de marcas diferentes (3com, d-link, realtek) que funcionam perfeitamente.

    vai mandando as duvidas que agente vai tirando na medida do possível.

    um abraço,

  7. #17
    Newbie
    Join Date
    Nov 2008
    Posts
    10

    Default

    Quote Originally Posted by Pedroza View Post
    Augusto, no UT você só precisa de duas (2) placas. uma para a rede externa (internet) e a outra para a rede interna (intranet). a ligação ficaria assim:

    INTERNET => MODEM=> PL REDE EXTERNA/ UT/PL REDE INTERNA =>SWITCH =>REDE

    se você conseguir duas placas que rodem no UT, você estará com meio caminho andado.

    eu tenho 4 placas instaladas na maquina do UT e ele detectou todas, são placas de marcas diferentes (3com, d-link, realtek) que funcionam perfeitamente.

    vai mandando as duvidas que agente vai tirando na medida do possível.

    um abraço,
    ou seja...
    se não eu não conseguir fazer com que a ferramenta não funcione com 2 placas de rede.... eu dancei correto ?

    Bom a todos que me ajudaram nesse forum.. Quero agradeçer demais, e dizer que não há tempo para mais nada minha apresentação é hoje as 19:00. Falando sobre segurança da informação, politicas de segurança e o concluindo dizer que é possível sim ter um ambiente de rede seguro, + nunca inviolável a prova de qualquer tipo de invasão utilizando ferramenta de segurança open source. Queria fazer uma demonstração utilizando a ferramenta, não será possível. acredito que irei perder alguns pontos nesse requisito. mais valeu. pretendo me aprofundar no conheçimento dessa ferramenta que me pareçe ser bem poderosa e simples de usar.
    depois posto falando dos resultados obtidos na apresentação.

  8. #18
    Newbie
    Join Date
    Nov 2008
    Posts
    10

    Default

    Quote Originally Posted by augustodacostaezoio View Post
    ou seja...
    se não eu não conseguir fazer com que a ferramenta não funcione com 2 placas de rede.... eu dancei correto ?

    Bom a todos que me ajudaram nesse forum.. Quero agradeçer demais, e dizer que não há tempo para mais nada minha apresentação é hoje as 19:00. Falando sobre segurança da informação, politicas de segurança e o concluindo dizer que é possível sim ter um ambiente de rede seguro, + nunca inviolável a prova de qualquer tipo de invasão utilizando ferramenta de segurança open source. Queria fazer uma demonstração utilizando a ferramenta, não será possível. acredito que irei perder alguns pontos nesse requisito. mais valeu. pretendo me aprofundar no conheçimento dessa ferramenta que me pareçe ser bem poderosa e simples de usar.
    depois posto falando dos resultados obtidos na apresentação.
    Bom pessoal.............. Estou vivo após minha apresentação... Fiquei com a nota 8, pedi ponto na implementação e de não dizer todos os 14 aplicativos que compoem a ferramenta.... Não estou satisfeito, pois acredito sim que a nota poderia ser melhor ainda... mais valeu a pena... mais uma vez quero agradeçer a todos do forum

  9. #19
    Untanglit
    Join Date
    Nov 2008
    Posts
    19

    Default

    Bom Augusto, realmente foi uma pena, mas é motivo para melhoras. Parabéns pelo esforço e pela vitória. Conte sempre com os amigos do forum. Aqui somos todos aprendizes, uns conhecem um pouco mais, outros um pouco menos, mas todos com alguma coisa a ensinar e a aprender também.

    Um abraço.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2