Results 1 to 10 of 10

Thread: OpenVpn

  1. #1
    Untangler ruhelinton's Avatar
    Join Date
    Sep 2008
    Location
    Brasil
    Posts
    37

    Default OpenVpn

    Estou tendo algumas duvidas sobre a configuração do OpenVpn. Já configurei o firewall para poder permitir o acesso VPN, ja ajustei a configuração de rede.
    O problema que estou tendo e que não consigo enviar e-mail com a chave para o cliente direto do servidor. E fui tentar enviar um e-mail pela parte e-mail tambem não deu certo.
    Não uso a porta 25 para smtp, e ja configurei a porta correta no firewall.

    Alguém tem alguma idéia do que pode ser????

  2. #2
    Untangler Jetro Wilkeson's Avatar
    Join Date
    Aug 2008
    Posts
    32

    Default

    ola, eu tenho o mesmo problema, eu resolvi temporariamente com um pendrive, eu crio a conta configuro certinho na hora de salvar a chaves eu salvo no pendriver e manda para o cliente, o problema que se vc tiver, loge no sistema , não tem como fazer isso, mas tenho estudado isso pra tentar encontar uma solução.

  3. #3
    Untangler ruhelinton's Avatar
    Join Date
    Sep 2008
    Location
    Brasil
    Posts
    37

    Default

    Seguinte caro Jetro Wilkeson entedi depois de um tempo que para enviar por e-mail, não se pode utilizar um servidor de e-mail que utiliza o SSL, então para poder enviar por e-mail a chave de distribuição para o cliente tem que se enviar por um servidor de e-mail que NÂO utiliza o SSL.
    Estamos ai, apanhando e ensinando.

  4. #4
    Untangler Jetro Wilkeson's Avatar
    Join Date
    Aug 2008
    Posts
    32

    Default

    ola eu uso o gmail, que funciona muito bem, mas tem que fazer uma configuração segue abaixo a configuração do smtp use da forma abaixo:

    SMTP: gmail-smtp.l.google.com
    porta: 587.
    Usuario:seulogim@gmail.com com sua senha.

    espero ter ajudado
    Last edited by Jetro Wilkeson; 11-30-2008 at 06:47 AM.

  5. #5
    Untangler ruhelinton's Avatar
    Join Date
    Sep 2008
    Location
    Brasil
    Posts
    37

    Default

    Caleu pela força.
    MAs agora estou com problema, de fazer minha VPN, funcionar. o probela agora e que consiguo configruar. Não consgio acessar a rede interna.

  6. #6
    Untangler Jetro Wilkeson's Avatar
    Join Date
    Aug 2008
    Posts
    32

    Default

    como vc fez a configuração dos ips da vpn

  7. #7
    Untangler ruhelinton's Avatar
    Join Date
    Sep 2008
    Location
    Brasil
    Posts
    37

    Default

    Minha rede e de faixa 10.0.0.0. E segui o assistente do untangle, mas mudando o valor do exported de 192.168.0.1 para o valor da minha rede.
    e no vpn clients estou o usando o valor do addres pool que e de 172.16.16.0
    Será que fiz alguma coisa errada??

  8. #8
    Untangler ruhelinton's Avatar
    Join Date
    Sep 2008
    Location
    Brasil
    Posts
    37

    Default

    Segue a configuração do firewall referente as opções do VPN. O genereal settings esta configurado como BLOCK.
    Pass / ANY / ANY / ANY / ANY / ANY / 1194 / 1194
    Pass / ANY / ANY / VPN / ANY / 10.0.0.x / 1194 / 1194

  9. #9
    Untangler ruhelinton's Avatar
    Join Date
    Sep 2008
    Location
    Brasil
    Posts
    37

    Default

    Então, eu ainda não consegui acessar a minha rede interna via OpenVPN quando o firewall esta com a configuração no modo BLOCK, somente quando o FIREWALL esta no modo PASS.
    Sei que o problema esta no FIREWALL, agora só não consigo enteder a regra que vou utilizar.

  10. #10
    Untangler Jetro Wilkeson's Avatar
    Join Date
    Aug 2008
    Posts
    32

    Default

    verifica certinho qual a porta que seu vpn ta usando e libera ela no firewall

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2