Results 1 to 6 of 6
  1. #1
    Newbie
    Join Date
    Mar 2009
    Posts
    4

    Exclamation Interface Externa

    Pessoal estou tendo problemas com a interface interna, não consigo fazer com o untangle se comunique com o modem , eu tenho IP fixo, ja coloquei todas as configurações de IP (Ip, Gateway, DNS), mas mesmo assim não consigo fazer meu registro.

    Sera que pode ser problema no modem que naum aceita de alguma forma ?
    hj eu faço roteamento via uma maquina no winxp, so que esse roteamento não da opções de configuração (bloqueio, liberar portas e assim por diante)
    Sera que alguem tem alguma ideia do que eu possa fazer para que isso funcione ?
    Sou novo com untangle nunca usei.
    Aguardo um retorno da comunidade.
    Abraços

  2. #2
    Master Untangler aurbano's Avatar
    Join Date
    Feb 2009
    Location
    São Paulo - SP - Brazil
    Posts
    299

    Default

    Ola Tico...

    Imagino que você esteja com problemas na interface externa certo ?

    Como você faz a configuração no WinXP ?
    Via DHCP ou via configuração de IP FIXO ?

    Nunca tive nenhum problema de "incompatibilidade ou bloqueio" do modem, afinal eles se comunicam apenas pelo protocolo.

    Tente o seguinte teste.
    Configure a placa externa do Untangle da mesma forma que você configura o seu WinXP.
    Caso continue não funcionando, tente colocar o cabo de rede (que vem do modem) na outra placa de rede do untangle ( a que deve estar um switch), pois pode acontecer de você estar ligando o modem na placa que o untangle definiu como interna ou DMZ.
    Obs : Acredite, já fiz isso algumas vezes! heheheh

    Espero ter ajudado.

    Um grande abraço,

    Adriano Urbano Esposito

  3. #3
    Newbie
    Join Date
    Mar 2009
    Posts
    4

    Default

    Ola Adriano
    Obrigado pela Ajuda !
    Vamos as configurações
    Eu tenho um server 2003 que serve o DHCP ele manda para as estações o Gateway 192.168.0.2
    Eu configurei a interface interna para ter este ip.
    No win eu não fiz nenhuma configuração ja que não consigo nem fazer o meu registro e instalar novos aplicativos ...

    Abraços

  4. #4
    Master Untangler aurbano's Avatar
    Join Date
    Feb 2009
    Location
    São Paulo - SP - Brazil
    Posts
    299

    Default

    Ola Tico...
    Me desculpe, mas ainda não consegui entender seu problema.
    Vamos por partes.
    Como esta instalado fisicamente seu Untangle (ou como deveria estar) ??

    Pelo que entendi, o untangle deve ter a interface interna com o IP: 192.168.0.2, e o DHCP desativado, já que o vc tem um 2003 que faz isso.

    Quanto a interface externa, você deve configurar da mesma forma que o teu Windows XP.
    Para efetuar os testes de conexão, você pode utilizar o proprio botão "Test Connectivity" na sessão de "Networking" na interface do Untantle.
    Quando esse teste estiver respondendo, ai sim você podera utilizar ele como gateway.

    Espero ter ajudado.

    Obrigado,

    Adriano Urbano Esposito

  5. #5
    Newbie
    Join Date
    Mar 2009
    Posts
    4

    Default

    Adriano,
    Vamos lah.. se eu consigo passar o que esta acontecendo ..
    Eu tenho uma rede com server 2oo3 que serve como DHCP..
    Hoje eu utilizo uma maquina com winxp para poder compartilhar o acesso a internet com as maquinas na rede , o eu pretendo fazer, substituir essa maquina pelo untangle.
    Ja fiz a instalação em outra maquina que estava desativada, sem problemas.
    So que na hora de colocar o speedy para funcionar, as configurações que eu coloco e coloco o teste mas ele me reporta que da erro .
    Eu coloquei os dados do speedy (Ip, mascara, Gateway) tudo como ta no winxp. mas mesmo assim não vai.
    Pelo que vi tem que se registrar para poder baixar os programas junto com o untagle, e não navega na internet .
    Agora estou na minha casa. Quando chegar na empresa vou tentar as dicas que vc me passou.
    Caso poderia me adicionar no msn para podermos conversar melhor ?

    Atenciosamente

    Luiz Guenca

  6. #6
    Master Untangler aurbano's Avatar
    Join Date
    Feb 2009
    Location
    São Paulo - SP - Brazil
    Posts
    299

    Default

    Adriano,
    Vamos lah.. se eu consigo passar o que esta acontecendo ..
    Eu tenho uma rede com server 2oo3 que serve como DHCP..
    Ok, quanto a isso sem problemas, basta desativar a opção de DHCP do servidor.

    Hoje eu utilizo uma maquina com winxp para poder compartilhar o acesso a internet com as maquinas na rede , o eu pretendo fazer, substituir essa maquina pelo untangle.
    Exelente ideia!!!
    Vai ter ótimos resultados...

    Ja fiz a instalação em outra maquina que estava desativada, sem problemas.
    So que na hora de colocar o speedy para funcionar, as configurações que eu coloco e coloco o teste mas ele me reporta que da erro .
    Agora me lembrei de um detalhe que pode ser util.
    Depois de fazer a configuração do Speedy, você já colocou algum pc ligado diretamente na Rede Interna do Untangle e tentou navegar?
    Falo isso, pq dependendo do teu Speedy (se não me engano aqueles business mais antigos) entravam em uma tela de login, e sem colocar o provedor e senha você não podia navegar.
    Não sei se é o teu caso...mas vale a tentativa.

    Eu coloquei os dados do speedy (Ip, mascara, Gateway) tudo como ta no winxp. mas mesmo assim não vai.
    Não vejo por que não ir...a não ser que a telefonica esteja de alguma forma fazendo autenticação via MAC ADDRESS.

    Pelo que vi tem que se registrar para poder baixar os programas junto com o untagle, e não navega na internet .
    Acho que agora entendi.
    Na realidade, não é um registro, para você instalar os modulos voce precisa de internet pois ele baixa os modulos no momento da instalação, e sem internet você não consegue baixar e instalar.
    Agora se em algum momento ele falar de registro, me avise pq eu não conheço nenhum alem do forum...hehehe

    Agora estou na minha casa. Quando chegar na empresa vou tentar as dicas que vc me passou.
    Blzura...
    Caso poderia me adicionar no msn para podermos conversar melhor ?
    Passar eu até passaria, o problema é que eu não entro no MSN faz séculos...hehehe
    Acho que não vai adiantar vc me add...
    De qualquer forma, pode me contatar por aqui ou pelo meu e-mail:
    adriano@4works.com.br

    Espero ter ajudado.

    Adriano Urbano Esposito

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2