Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31
  1. #21
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Quote Originally Posted by Symo View Post
    Nothing standing out in the logs?
    Did you run the commands I posted above?

    We need the output of the reports the day after those commands were run.

    also, looks like you are a paying user - can you PM me your UID and turn on remote support so the support team can take a look?
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  2. #22
    Master Untangler k6rtm's Avatar
    Join Date
    Feb 2010
    Location
    Silicon Valley
    Posts
    110

    Default

    Would you like to borrow the hard disk from my untangle box? Tomorrow is shot, but I could drop it off (or arrange a meeting somewhere between Cupertino and San Mateo) tomorrow night or Thursday.

    --bob in silicon valley

    The whole 25kb reporter.log file is at: http://home.comcast.net/~k6rtm/reporter.log

    I figured if one log file was good, the whole batch of them would be even better -- I've dumped /var/log/uvm/*.log to a 2.5 Mb zip file, at http://home.comcast.net/~k6rtm/logs.zip for your reading enjoyment!
    Last edited by k6rtm; 06-01-2010 at 09:41 PM.

  3. #23
    Untangle Ninja mrunkel's Avatar
    Join Date
    Jul 2008
    Posts
    3,022

    Default

    We really just need someone to enable remote support and PM either dmorris or I the UID.

    You can also email support@untangle.com and mention: "7.3 Report issue" and we'll be happy to assist in this matter.
    m.
    <BR>
    Big Frickin Disclaimer:
    While I'm pretty sure, I can't guarantee that I know what I'm doing. There might be a better way to do this, and this way might actually suck. Make sure you understand the implications of what you're doing before trying to follow these directions.
    <BR>It often helps troubleshooting if you have a good network map. Look <A HREF="http://forums.untangle.com/tip-day/5407-how-draw-network-diagram.html">here</A> if you want my advice on how to draw one. <BR> <B>Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com<B>

  4. #24
    Untangle Ninja mrunkel's Avatar
    Join Date
    Jul 2008
    Posts
    3,022

    Default

    Thanks k6rtm for helping out.

    Here is the patch to address this issue.

    http://wiki.untangle.com/index.php/7...orts_Generated
    m.
    <BR>
    Big Frickin Disclaimer:
    While I'm pretty sure, I can't guarantee that I know what I'm doing. There might be a better way to do this, and this way might actually suck. Make sure you understand the implications of what you're doing before trying to follow these directions.
    <BR>It often helps troubleshooting if you have a good network map. Look <A HREF="http://forums.untangle.com/tip-day/5407-how-draw-network-diagram.html">here</A> if you want my advice on how to draw one. <BR> <B>Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com<B>

  5. #25
    Newbie
    Join Date
    Oct 2009
    Location
    Warren, Ohio
    Posts
    5

    Default Looks good so far

    I was able to apply the patch reboot & force a re-run of the reports for today. So far all is well. Thanks for the quick patch.

  6. #26
    Untangle Ninja mrunkel's Avatar
    Join Date
    Jul 2008
    Posts
    3,022

    Default

    I should note that reboot is not required.
    m.
    <BR>
    Big Frickin Disclaimer:
    While I'm pretty sure, I can't guarantee that I know what I'm doing. There might be a better way to do this, and this way might actually suck. Make sure you understand the implications of what you're doing before trying to follow these directions.
    <BR>It often helps troubleshooting if you have a good network map. Look <A HREF="http://forums.untangle.com/tip-day/5407-how-draw-network-diagram.html">here</A> if you want my advice on how to draw one. <BR> <B>Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com<B>

  7. #27
    Newbie
    Join Date
    Nov 2009
    Posts
    14

    Default

    I too believe I am having this problem. No reports have been run since then as well. Will there be a patch for this? Thanks.

  8. #28
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    5,050

    Default

    dasos,
    You have more than one problem with your setup so it might be broken.
    I would do a reinstall.

    But i you want the Patch for the Report problem is in the wiki.

    Quote Originally Posted by mrunkel View Post
    Thanks k6rtm for helping out.

    Here is the patch to address this issue.

    http://wiki.untangle.com/index.php/7...orts_Generated


  9. #29
    Newbie
    Join Date
    Nov 2009
    Posts
    14

    Default

    Sorry today is not my day of see things on a forum LOL. But yea might try to reinstall when im on late shift next week.

  10. #30
    Newbie
    Join Date
    Oct 2008
    Posts
    6

    Default

    Hi,

    I have the same problem. My box already has 7.3.1, but it will not generate reports. I'm attaching content of reporter.log from last night.

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2