Results 1 to 6 of 6
  1. #1
    suk
    suk is offline
    Untangler
    Join Date
    Jul 2007
    Posts
    51

    Default sending of reports

    I entered the email address on the Recipient tab but I haven't received any yet, How am I supposed to configure it?

  2. #2
    Untangle Ninja gotkimchi's Avatar
    Join Date
    Jan 2007
    Location
    Bay Area
    Posts
    2,112

    Default

    It takes a day to generate the reports. So if you installed the Untangle reports module today, you will get the reports tomorrow.
    to be understood, you must first understand.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself. If you need Untangle support please call or email support@untangle.com

  3. #3
    suk
    suk is offline
    Untangler
    Join Date
    Jul 2007
    Posts
    51

    Default

    I left the server running since yesterday till this morning but I didn't receive any reports.

  4. #4
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    I would verify under config->email that your SMTP settings are correct.
    If you go into that tab you can test different settings by sending yourself a test email.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    suk
    suk is offline
    Untangler
    Join Date
    Jul 2007
    Posts
    51

    Default

    I don't have a mail server at home, I use an Internet mail (sbcglobal.net), so I left it at the default "send email directly" and did the email test but I'm not getting anything.
    When you say configure it and test different settings, do you mean if I have my own server or if I have an Internet mail.

  6. #6
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Ah, sbcglobal.net blocks all port 25 traffic except to their own email server (to prevent spammers I presume).

    So you need to set your smtp settings to send using an smtp server as mail.sbcglobal.net (or smtp.sbcglobal.net as it may be).

    You may also need to fill in your username password if it doesn't work without it.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2