Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 45
  1. #11
    Untangler
    Join Date
    Mar 2010
    Posts
    30

    Default

    Same issue here. Last update to 9 forced me to re-install Untangle. Name maps are not working. Only see IP address in reports.

  2. #12
    Master Untangler
    Join Date
    Mar 2011
    Location
    Auburn, NY
    Posts
    437

    Default

    Odd, now 50 or so of my name maps are working.

  3. #13
    Untangler
    Join Date
    Mar 2010
    Posts
    30

    Default

    I have only 1 name that actually shows up in the logs and oddly enough it is my computer. Anyone else experiencing this issue?

  4. #14
    stk
    stk is offline
    Untanglit
    Join Date
    Feb 2010
    Posts
    20

    Default

    I have already reported this and another little bug in the Feedback section - Bug Reports and Enhancement Requests.
    See following post --->> http://forums.untangle.com/feedback/...equests-3.html
    Last edited by stk; 07-07-2011 at 09:18 AM.

  5. #15
    Newbie
    Join Date
    Jul 2011
    Posts
    3

    Default

    Same problem here.

    1. I installed a new V.9 (x64) and restored System setting from a backup file (a 32bit system). The name map didn't work and only showed the IP on the following day report.
    2. I deleted all name map then manually added name map one by one (around 40 names). The name map still didn't work on the following day.

  6. #16
    Master Untangler
    Join Date
    Oct 2010
    Posts
    115

    Default

    same problem here.

  7. #17
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Can someone give this a try and report back?
    http://wiki.untangle.com/index.php/9...s_Name_Map_Fix

    You just need to apply the patch and then generate a new report (or wait until the next day)

    Since, we're unable to replicate the issue I can't verify this will fix it but we believe we know what the issue is and think this will likely fix it.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  8. #18
    Untangler
    Join Date
    Mar 2010
    Posts
    30

    Default

    I ran the update and generated a report and still the same problem. Do I have to reboot the box?

  9. #19
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    No you shouldnt
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  10. #20
    Untangler
    Join Date
    Mar 2010
    Posts
    30

    Default

    I will let it do the reports tonight and see if it works.

Page 2 of 5 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2