Results 1 to 5 of 5
  1. #1
    Master Untangler
    Join Date
    Oct 2010
    Posts
    115

    Default Name Mapping stopped working. Just IP's in reports.

    Received my daily untangle reports via email today and whereas previously the name mappings displayed the user name in the reports, it is now just showing the IP address of the workstation.

    Interestingly, one name map IS working - mine. All others though are just showing IP address.

    I've checked the Name Map section in Untangle and the correct IP addresses are in the Name Map column and the correct name is in the Name column.

    Any ideas what I need to do in order to fix?

  2. #2
    Newbie
    Join Date
    Jul 2011
    Posts
    3

    Default Same here

    Are you using version 9 64bit? There are some people having the same problem and post them here:

    http.......
    forums.untangle.com/reports/24370-untangle-v9-0-name-map-problem.html

    Sorry, I'm new here and system won't allow a link in my post. I can post the URL link as text only.

  3. #3
    Untangler
    Join Date
    Mar 2010
    Posts
    30

    Default Already Posted

    This issue has been posted in two different posts. Doesn't appear that there is a fix in the works but has been posted in the bug report section.

    http://forums.untangle.com/reports/2...p-problem.html

    http://forums.untangle.com/feedback/...equests-3.html

  4. #4
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    We did finally have someone with the issue contact support.
    We're going to take a look at that server and we'll provide an update once we know whats going on.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Master Untangler
    Join Date
    Oct 2010
    Posts
    115

    Default

    We're running the standard 32 bit Build: 9.0.1~svn20110627r29113release9.0-1lenny

    Good to hear it's a known problem and that you're on to it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2