Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    Untanglit
    Join Date
    Mar 2008
    Posts
    20

    Default

    If webserver get to from internet maybe you think of put web server in UT DMZ instead of inside LAN? For better isolate and protect. But first thing first to make work network for UT report like others tell here.

  2. #12
    Master Untangler J2897's Avatar
    Join Date
    Mar 2008
    Posts
    105

    Exclamation Lost my 'Web Admin CP' for the 'Wireless Router'

    Quote Originally Posted by Silver Bullet View Post
    Does that make the WAN port part of the switch then?
    Your guess is as good as mine. lol

    Quote Originally Posted by YeOldeStonecat View Post
    Assign its LAN IP to be in the same range as the inside of your Untangle box..but not the same IP as your Untangle LAN NIC.
    When you use words like "its" I get confused.

    I think I know what you meant though... I also think I've done what you was instructing me to do. Just to be clear, here's what I've done so far...

    My 'Untangle Server' IP was 192.168.1.2 (Hostname untang.com)
    My 'Wireless Router' (Web Admin CP) was 192.168.2.1

    I have took the following steps...
    1. logged into my 'Wireless Router' (http://192.168.2.1).
    2. Disabled MAC & IP filtering (Just incase 'Untangle Server' was blocked from the LAN after the following steps...) and Disabled the 'Wireless' function (security reasons).
    3. Disabled the DHCP.
    4. 'Applied Changes' and Rebooted the 'Wireless Router' (Waited for lights to stop flashing as always).
    5. Shutdown the 'Untangle Server', Shutdown PC1 (no others connected to the Internal Network yet), and Powered Off EVERYTHING!
    6. Unplugged the 'Untangle Server' from the WAN port of the 'Wireless Router' and plugged it into a spare LAN port on the same 'Wireless Router'.
    7. Powered Up the Modem (Waited for lights to stop flashing).
    8. Powered Up the 'Wireless Router' (Waited for lights to stop flashing).
    9. Powered Up the 'Untangle Server' (Waited for HDD light to stop flashing).
    10. Powered up PC1.
    11. Used PC1 to loggin to the 'Untangle Server'.
    Everything seems fine again...

    My Internet still works etc.

    The only problem I seem to have now is; I can no longer loggin to the 'Wireless Router' to re-activate MAC filtering, Enable the 'Wireless' function and change other settings...

    http://192.168.2.1 won't work for obvious reasons. So the only way I could think of, which may of let me loggin to the 'Wireless Router', is by doing this...
    1. Loggin to 'Untangle Server' (http://untang.com)
    2. 'Launch Untangle Client'.
    3. Click 'Config' tab>'Networking'>'DHCP Server' tab.
    There are Two 'Current DHCP Entries'. One is obviously Me (192.168.1.168), and the other I was hoping to be my 'Wireless Router' (192.168.1.177).



    However, when I browse to http://192.168.1.177 I get a "Page cannot be displayed" instead of the loggin page to the Web Admin CP for the 'Wireless Router'. So I cannot re-activate MAC filtering, Enable the 'Wireless' function and change other settings.

    So, how should I loggin to my 'Wireless Router' in this case?


    Thanks again,
    J.

  3. #13
    Untangle Ninja Silver Bullet's Avatar
    Join Date
    Sep 2007
    Posts
    1,946

    Default

    What wireless router are you using? Brand name and model. The internal address settings have nothing to do with the WAN port. So, the 192.168.2.1 should still work unless that was the address you assigned to the WAN port.

  4. #14
    Master Untangler J2897's Avatar
    Join Date
    Mar 2008
    Posts
    105

    Default

    1st post, 4th paragrth...
    Edimax BR-6216Mg

    I didn't assign anything to the WAN port. I don't know how.

  5. #15
    Master Untangler J2897's Avatar
    Join Date
    Mar 2008
    Posts
    105

    Default

    I have just 'Reset' the 'Wireless Router' so that I could get in on http://192.168.2.1/index.asp.

    While I was there, I took screenshots of the default settings. I changed nothing but the 'Wireless' function (I disabled it) then 'Applied Changes' and Rebooted the 'Wireless Router'.

    I couldn't connect to the Internet. I tried a 'Repair' on the Network Connection, but that didn't help.

    I logged back into the 'Wireless Router' (http://192.168.2.1/index.asp) and Disabled DHCP, then 'Applied Changes' and Rebooted the 'Wireless Router' and waited for a while. I couldn't connect to the Internet.

    I tried a 'Repair' on the Network Connection again and now I've got Internet access.

    But now when I try to loggin to the 'Wireless Router', again, I get a "Page cannot be displayed" instead of the loggin page to the 'Wireless Router's Web Admin CP.

    I suck at setting up networks. Here's the 'Wireless Router's default settings...

    LAN & WAN

    Hope this helps...



    So it seems, if I Disable DHCP in the 'Wireless Router', I lose the abilty to loggin.
    Last edited by J2897; 03-31-2008 at 12:24 PM.

  6. #16
    Untangle Ninja Silver Bullet's Avatar
    Join Date
    Sep 2007
    Posts
    1,946

    Default

    If your Untangle server is still 192.168.1.2, then make your wireless router 192.168.1.1 on it's lan IP.

    If it has always been 192.168.2.x on the wireless and the Untangle was assigning addresses on 192.168.1.x, then that is why you weren't able to access it.

  7. #17
    Master Untangler J2897's Avatar
    Join Date
    Mar 2008
    Posts
    105

    Default

    Quote Originally Posted by Silver Bullet View Post
    If your Untangle server is still 192.168.1.2, then make your wireless router 192.168.1.1 on it's lan IP.
    Not the it's word again!

    What do you mean by "it's". Are you referring to the 'Wireless Router' or the 'Untangle Server'?

    My 'Untangle Server' is still 192.168.1.2 and my 'Wireless Router' is still 192.168.2.1.

    Is this where I'm going wrong? Are you saying that both the 'Untangle Server' and 'Wireless Router' should have the same 'Third Digit'?

    192.168..1
    192.168..2

    If so then what about the Subnet Mask? Should I change that to be the same as the 'Untangle Server' too? ('Untangle Server' Subnet Mask is 255.255.252.0 I think).

    Leave Subnet Mask as 255.255.255.0
    Last edited by J2897; 04-01-2008 at 02:05 AM. Reason: Possible confusion about the Subnet Mask

  8. #18
    Untangle Ninja Silver Bullet's Avatar
    Join Date
    Sep 2007
    Posts
    1,946

    Default

    Yes. The 3rd octect (a.k.a. digit) should be the same when using a 255.255.255.0 netmask.

    It's all you do.

    Let me also add that all of your internal PCs should have the same 192.168.1.x scheme.

  9. #19
    Master Untangler J2897's Avatar
    Join Date
    Mar 2008
    Posts
    105

    Default

    Everything seems to be making sense now (After re-reading post #16).

    BBS

  10. #20
    Master Untangler J2897's Avatar
    Join Date
    Mar 2008
    Posts
    105

    Default

    Silver Bullet FTW!!

    YeOldeStonecat FTW!!

    And thanks for that advise michael. The Web Server's for develpment purposes, but I will remember that for the near future.

    1st class product (free), 1st class support (also free)... Speachless.

    Thank you!
    Last edited by J2897; 03-31-2008 at 01:47 PM.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2