Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Apr 2019
    Posts
    3

    Question no events displaying

    New user here. Maybe this has already been answered, but I did not find anything with a search...

    I like the product quite a bit and am customizing my policies for the different apps.

    I understand that the Events view in the reports is the rough equivalent of real time logs. I don't see any Events displayed in the WebUI for any of the Apps (FW, IPS, App Filter, URLF, etc). I see something like 0 of 110 events or 0 of 612 showing. I can see the Events when I do an export.

    Here is an example:
    untangle-events.jpg

    Is this a known issue? Is there a fix?

    Thanks!
    B

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    7,813

    Default

    It's best to not clip screen captures so we can see all the information. Do you have a condition set or a column filter active?
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    Apr 2019
    Posts
    3

    Default

    I do not have any conditions or filters set that I am aware of.

    untangle-events1.jpg

  4. #4
    Newbie
    Join Date
    Apr 2019
    Posts
    3

    Default

    UPDATE:
    This appears to be some sort of a display bug. I do see the expected results in Incognito. I will clear cache and try again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2