Results 1 to 4 of 4
  1. #1
    Untangle Ninja YeOldeStonecat's Avatar
    Join Date
    Aug 2007
    Posts
    1,565

    Default I'm missing something with reports....

    ...I have some clients that wish to have basic reports on overall web usage of employees. I was thinking Untangle could generate a report much like Microsoft ISA could....just track web usage per employee..sites visited, how much time online, etc.

    I have 2x Untangle boxes out there with the Pro package...active directory connector, the networks are based on Small Business Server.

    I believe I have the AD connector setup correctly...it passes the "test". I did the AD script. So...what am I missing...to get to see reports of just tracking daily web surfing habits of employees?

  2. #2
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    Your post is not clear as to whether you are seeing reports that are showing IPs rather than names, or no data at all. You would have to go to the Detailed Reports to be able to drill down on web surfing habits...summary data (top 15-type data) is all that is available in high-level reports. If you are showing IPs only (rather than usernames), the users must go through the AD Login Script that you should have running on your AD server.

  3. #3
    Untangle Ninja YeOldeStonecat's Avatar
    Join Date
    Aug 2007
    Posts
    1,565

    Default

    After more digging....I did find reports per IP address....although seemed to be limited in useful data.

    The login script was deployed via GP....but still showing up only via IP address.

  4. #4
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    Stonecat,

    If you're only getting IP addresses, you may want to make sure that all of the users are in the same tree structure as the AD admin...if they're outside of the scope, they won't be able to be associated. Also, people without passwords or passwords that never expire won't be associated either. Its likely a setup issue. You do have the 5.3 login script in use, don't you? It is modified from earlier versions and works better.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2