Results 1 to 2 of 2
  1. #1
    Untangler
    Join Date
    Aug 2009
    Posts
    52

    Default Reports Users Cannot Query Database Error

    I have setup a couple Reports Users for a school and enabled Online Access. These users can view the reports just fine, until they apply a condition (ie username). They immediately receive a Java Runtime Extension Failed to Query Database error, and then nothing shows or changes in the results.

    Are Reports Users not allowed to set conditions while viewing the reports?

    I noticed that after setting a username condition, the username that I entered would be replaced by either a 1 or a 0 (please see attached screenshot).

    Any thoughts or ideas? Was there anything I missed in the Reports App settings?

    My server is currently running the following version: 14.2.2.20190829T080755.854dbbad83-1stretch
    Attached Images Attached Images

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    8,760

    Default

    It appears to be a bug with report only users. It will be fixed in 15.0. Thanks for reporting it.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2