Results 1 to 10 of 10
  1. #1
    Newbie
    Join Date
    Nov 2019
    Posts
    8

    Default Error on several reports since upgrade to 15.0.

    Since my upgrade to 15.0 I noticed that when I go to reports and click on certain reports I get an error in the low right. It seems to happen on web filter and threat prevention All web events reports.

    Any help would be appreciated, I have logged a ticket with support also just awaiting a response.

    Threat Prevention All web events.jpg

    web filter all web events.jpg

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    24,513

    Default

    I would start by flushing your browser cache.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Newbie
    Join Date
    Nov 2019
    Posts
    8

    Default

    OK sure, I will try that.

  4. #4
    Newbie
    Join Date
    Nov 2019
    Posts
    8

    Default

    Quote Originally Posted by sky-knight View Post
    I would start by flushing your browser cache.
    Cleared all cache and I still get the same issue in two browsers Edge and Firefox.

  5. #5
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    8,760

    Default

    Which reports?
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #6
    Newbie
    Join Date
    Nov 2019
    Posts
    8

    Default

    Quote Originally Posted by jcoffin View Post
    Which reports?
    Web filter and Threat prevention "All web events" reports

  7. #7
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    8,760

    Default

    Quote Originally Posted by Brutos View Post
    Web filter and Threat prevention "All web events" reports
    Open a support ticket.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  8. #8
    Newbie
    Join Date
    Nov 2019
    Posts
    8

    Default

    Quote Originally Posted by jcoffin View Post
    Open a support ticket.
    I have, haven't heard anything back yet.

  9. #9
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    8,760

    Default

    Quote Originally Posted by Brutos View Post
    I have, haven't heard anything back yet.
    I reproduced the issue, bug opened. https://jira.untangle.com/browse/NGFW-12907
    jcoehoorn and Brutos like this.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  10. #10
    Newbie
    Join Date
    Nov 2019
    Posts
    8

    Default

    Quote Originally Posted by jcoffin View Post
    I reproduced the issue, bug opened. https://jira.untangle.com/browse/NGFW-12907
    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2