Results 1 to 7 of 7
  1. #1
    Newbie
    Join Date
    Jul 2020
    Posts
    3

    Default Report difference Chrome vs edge

    I am new to Untangled, I have noticed report all events populating (displaying) is not consistent one day it works in Edge the other it works in Chrome, in the screen shot Chrome is on the left and Edge is on the right. Chrome shows events while edge for the same setting is blank. I have cleared browser history any thoughts on what is happing and how to correct? Thank you
    chrome_Edge.png

  2. #2
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,605

    Talking Welcome

    ...to Untnagle and the forums!


    Have you been using the filter (search) box?

  3. #3
    Newbie
    Join Date
    Jul 2020
    Posts
    3

    Default

    No, I left the filters blank on both chrome and edge

  4. #4
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,605

    Default

    I didn't word that well. Have you ever used the filter box? There was a bug/issue. ?

    I only have one idea to throw your way, the wrong time and date can create an empty set.

    I dunno, open a support ticket.
    Last edited by Jim.Alles; 07-18-2020 at 10:06 PM.

  5. #5
    Master Untangler
    Join Date
    Jan 2020
    Location
    San Jose, CA
    Posts
    100

    Default

    On Android I notice from time to time an issue with Chrome in the Untangle reports, in that is doesn't use the current "Since" value, but the previous one. E.g. I change the value from 1 hour to 6 hours and it will still show data from 1 hour. Then I change it back to 1 hour and now it will show data from 6 hours.

    If you can reproduce your problem, this is indeed worth a support ticket.

  6. #6
    Newbie
    Join Date
    Jul 2020
    Posts
    3

    Default

    you are right if I put something in the search box -> search -> clear search then I get data. thank you
    Jim.Alles likes this.

  7. #7
    Master Untangler
    Join Date
    Jan 2020
    Location
    San Jose, CA
    Posts
    100

    Default

    Quote Originally Posted by walter701 View Post
    you are right if I put something in the search box -> search -> clear search then I get data. thank you
    What generally helps for me is to open a new Chrome window (in my case I used incognito mode for the new window). Closing Chrome and restarting it should probably work as well (though on Android it really doesn't get closed IIRC).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2