Results 1 to 1 of 1
  1. #1
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,605

    Exclamation Reports lacking data

    So this is an issue that I started to document in the feedback forum; this is a consolidation, but not a duplicate.
    It is re-posted in the spirit of better organization, thank you for that direction!.

    This is still occurring in v15.1, but has been around for some number of versions before. Here is my collection of posts from confused users:

    https://forums.untangle.com/networki...rts-empty.html
    https://forums.untangle.com/firewall...y-reports.html

    https://forums.untangle.com/installa...t-history.html
    https://forums.untangle.com/reports/...tml#post244196
    https://forums.untangle.com/intrusio...s-warning.html
    And of, course, you have to include me in that group.

    GUI Framework:
    Steps, symptom #1
    Click on [Sessions], top navigation bar
    Enter an IP address in the Filter/Search ... box to narrow down the number of rows.
    Click on Hosts, filter has no effect
    Click on [Sessions] the filter box is blank but the previous filter is still in effect.
    A band-aid is to enter anything else in to the blank Filter box, and clear that filter with the [X]
    In this case, the Reset View button is also useful. All sessions are shown.

    Steps, Case #2
    Click on [Sessions], top navigation bar
    Enter an IP address in the Filter/Search ... box to narrow down the number of rows.
    Go to any other Report, put in an IP address; that filter box works independently of [Sessions]
    Click on [Sessions] the filter box is blank but the previous filter used in [Sessions] is still in effect.
    A band-aid is to enter anything else in to the blank Filter box, and clear that filter with the [X]
    In this case, the Reset View button is also useful. All sessions are shown.

    So, those examples pertain to [Sessions], not reports. Which means that the above technically doesn't belong in this forum/topic.

    Reports:
    Steps, case #3
    Networking, All Sessions: Enter the IP address of the WAN interface, in the Filter box, the report is filtered appropriately.
    Switch to Intrusion Prevention, All Events. the IP address is shown in the Filter box, from the previous step.
    Nothing is shown in the report.
    Select the text in the Filter box.
    Copy the Text (^C) to the Clipboard.
    Hit the [x] to clear the entry box. All items are shown.
    Paste the text from the clipboard into the filter entry box. the report is filtered appropriately.

    This does appear to be a different issue than #1 & 2, above.
    Others have indicated different symptoms.

    This happens on Chrome and Firefox in Windows.
    Please post the Jira Issue link, and I will subscribe to it.
    Thanks!
    Last edited by Jim.Alles; 07-20-2020 at 09:30 PM.
    If you think I got Grumpy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2