Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Aug 2008
    Location
    Moncton NB, Canada
    Posts
    4

    Default Using gmail as the report mailing address.

    Hi,
    Im new to untangle but I have been learning for a few weeks now.
    I love this box on my network but I can't get any report emailed to me.
    I dont have an smtp on my network and I was hoping to use gmail as the untangle smtp server.

    I did put all my credential in the Untangle email configuration and I did enable pop on the gmail configuration.
    No email is beein sent.

    I see gmail has instructions telling us to use a check box in ''this server require authentication'' when we configure it on regular email client. This check box option is not in Untangle.

    Am I right in suspecting that this is why my report are missing in action?

    How should I go about configuring gmail or another webmail as an smpt server.

    Thanks.

  2. #2
    Untangle Junkie amac's Avatar
    Join Date
    Aug 2007
    Posts
    805

    Default

    Why not just use send mail directly?
    If you provide credentials thats what it will use, it will authenticate.
    Now did you change the port? Cause pop won't work on 25...

  3. #3
    Untangler
    Join Date
    Apr 2008
    Posts
    71

    Default

    Hi all,

    Use this: http://forums.untangle.com/showpost....8&postcount=16

    I use Gmail as well and this works! You should also check Exim4 to see if you have any "frozen" e-mail(s).

    Regards,
    Lowen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2