Page 1 of 4 123 ... LastLast
Results 1 to 10 of 40

Thread: Report Problems

  1. #1
    Untangler
    Join Date
    Sep 2007
    Location
    Orange County, Ca
    Posts
    48

    Default Report Problems

    So I am pretty new to untangle and i've deployed it in a test config for now, just rerouting some internal clients through it to see how the web-filter works etc.

    I have come across two problems.

    #1 emailed reports to me do not have an attachment in outlook, but on my treo they do

    #2 if i go look at the reports it is mislabeling who looked at what site. Under Untangle Reports/IP Address to User Map, I put in my test subjects

    ex. 1.1.1.1/24 usera
    1.1.1.2/24 userb
    1.1.1.3/24 userc

    The report shows that usera did all of the surfing last night. When in fact userc is who did the surfing. I know this because I am userc Any ideas?

    Thanks!!!
    Richard

  2. #2
    Untangle Junkie amac's Avatar
    Join Date
    Aug 2007
    Posts
    805

    Default

    If you want to send us one copy of the reports that would be great. Then just send me a pm in here with where it will be coming from.
    Support@untangle.com
    Have you checked your outlook security settings? Maybe it's blocking the attatchment?
    Not sure on the second. I would try re-entering the IP's with different names and seeing if the same thing happens.
    If you are on DHCP Maybe the dhcp clients renewed and got the addresses mixed? Just throwing something out.
    Hope it all helps

  3. #3
    Untangle Junkie amac's Avatar
    Join Date
    Aug 2007
    Posts
    805

    Default

    LocalRich,
    Try this out on your user reports.
    Instead of using the /24 at the end of the IP address. Try it without that, just the IP address. That should fix the problem.

  4. #4
    Untangler
    Join Date
    Sep 2007
    Location
    Orange County, Ca
    Posts
    48

    Default

    Quote Originally Posted by amac View Post
    LocalRich,
    Try this out on your user reports.
    Instead of using the /24 at the end of the IP address. Try it without that, just the IP address. That should fix the problem.


    I was just thinking about going in and changeing the /24 to a /32 but I went ahead and removed it for now. Will see tomorrow if it fixed it or not.

    Thanks
    Richard

  5. #5
    Untangler
    Join Date
    Sep 2007
    Location
    Orange County, Ca
    Posts
    48

    Default

    Quote Originally Posted by amac View Post
    If you want to send us one copy of the reports that would be great. Then just send me a pm in here with where it will be coming from.
    Support@untangle.com
    Have you checked your outlook security settings? Maybe it's blocking the attatchment?
    Not sure on the second. I would try re-entering the IP's with different names and seeing if the same thing happens.
    If you are on DHCP Maybe the dhcp clients renewed and got the addresses mixed? Just throwing something out.
    Hope it all helps


    Outlook doesn't block pdf's and I can view the pdf's on my phone also if i use the webmail function of exchange they are there i'll reboot my desktop tonight and try again in the morning


    All of my internal clients have static addresses

    Thanks again

  6. #6
    Untangler
    Join Date
    Sep 2007
    Location
    Orange County, Ca
    Posts
    48

    Default

    removeing the /24 fixed the report issue.

  7. #7
    Untangler
    Join Date
    Sep 2007
    Location
    Orange County, Ca
    Posts
    48

    Default

    Well I'm back to not receiving the attachment in outlook again. It come through my to my treo, and it's in the web-mail of exchange, but not in outlook. This is both outlook 2003 in XP and outlook 2007 in vista(test box).

    Anyone have any suggestions?

  8. #8
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    Check your Outlook clients for the mail format you are using. In Outlook 2003, go to Tools -> Options -> Mail Format. God knows where MS hid it in '07. As amac mentioned earlier, also check in Tools -> Options -> Security -> Change Automatic Download Settings to see if your Outlook is setup to block attachments. I think its your Outlook setup.

  9. #9
    Untangler
    Join Date
    Sep 2007
    Location
    Orange County, Ca
    Posts
    48

    Default

    tools-> options -> mail format is for outgoing messages only it does not affect incoming mail.

    tools-> options-> security don't see anything that would block a pdf attachment I receive other ones just fine.

    I changed the delivery to a different user and we will see what happens. Could it be something with exchange 2007?

    I forwarded the email from my phone to my self and there is no attachment, I then forwarded it to my Gmail account from my phone nothing. I logged into the web-mail and forwarded it to Gmail and it's there.

    I would say it's something between my outlook and exchange, I put up a question on another board about this and will see where it goes.

    I'm also considering adding untangle.mydomain.com to my public dns records thinking that if I regenerate the certificate with the new hostname it may allow it through.

  10. #10
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    We're heading off into the world of silliness here, but try this.

    1. Open up the message in Outlook, go to the File Menu
    2. See if "Save Attachments" is black (selectable) or gray (not selectable)

    If its black, see what attachment is there. If its gray, I'll scratch my head some more. I have found a reference to a Exchange 2007 bug that affects in-line attachments (which a PDF should not be). Let me know what you get.

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2