Results 1 to 7 of 7
  1. #1
    Untanglit
    Join Date
    Oct 2017
    Posts
    16

    Default WAN Rule: application

    Hi,

    can you explain how to use WAN rule with Application condition?

    Thanks in advance

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    8,129

    Default

    There are a couple of choices.

    In WAN routing rules /admin/#settings/routing/wan-rules/user-wan-rules

    - Rule based on DNS hint. Example 1 below
    OR
    - Rule based on application name Example 2 below

    Example 1
    mfw-route-dns-hint.png

    Example 2
    mfw-route-app-name.png
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    8,129

    Default

    Use WAN Routing report to help determine application names for traffic.

    mfw-wan-routing-report.png
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #4
    Untanglit
    Join Date
    Oct 2017
    Posts
    16

    Default

    Thanks,

    but under WAN Routing (and also under Sessions) I see "No data" only (I defined 2 custom WAN policy and 2 custom WAN Route at this moment).

    Maybe I am missing something?

    Thanks in avance

  5. #5
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    8,129

    Default

    Have you updated with the build posted Thursday?
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #6
    Untanglit
    Join Date
    Oct 2017
    Posts
    16

    Default

    Yes,

    but now, after reboot, works (very odd).

    Thanks

  7. #7
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    8,129

    Default

    Rules only apply to new sessions.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2