Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: SSH login fails

  1. #11
    Untangle Ninja
    Join Date
    May 2008
    Posts
    1,332

    Default

    Any ideas why I can't login to ssh?

  2. #12
    Untangle Ninja
    Join Date
    May 2008
    Posts
    1,332

    Default

    Did a "Factory Reset" and set it up again. Still can"t login via ssh. Restarted just in case. Still not able. Changed admin password still can't login. Restored from command center all settings came in. Good. Still can't ssh login.

    So how would I do a clean install? Just install the latest file from the web ui?

    Thanks

  3. #13
    Untangle Ninja
    Join Date
    May 2008
    Posts
    1,332

    Default

    Just install the latest file from the web ui seeemed to work after a couple tries. Still can't login to ssh tho. So I went to command center to restore the config. It created a new uid so I had to add it. Then I can't restore because it is tied to the uuid. I don't see a way to move the backup to the new uid. I can download the file but don't see a way to upload it to the device. I don't see anything in the help files either.

    This is a major short fall. If a device fails and you need to replace it, you need to set it up from scratch.

    wrt1900acs
    Build: v1.3-4-g974ddbfa8b

    This implies this is fixed.https://untanglesdwanrouter.featureu...#comment207409
    Try it.

    Thanks for the help!

  4. #14
    Untangle Ninja
    Join Date
    May 2008
    Posts
    1,332

    Default

    Does this work for a wrt1900acs?
    https://support.untangle.com/hc/en-u...ctory-Defaults

    That is claimed by this but it does not say what platform.
    https://untanglesdwanrouter.featureu...-documentation

    Thanks

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2