Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: SSH login fails

  1. #1
    Untangle Ninja
    Join Date
    May 2008
    Posts
    1,333

    Default SSH login fails

    Trying to login as root is failing. admin does not work either. I can get to the web ui with with what should be the root password. I changed the password here. System - Settings - Admin Account . This didn't work for the web ui or ssh. The old password still worked for the web ui. To my surprise when I went back to the settings page I saw this in the url bar.

    Code:
    http://192.168.1.1/admin/?passwordCleartext=mypassword&confirm=mypassword#settings/system/settings
    That can't be good.

    Anyway any idea how to get ssh working again?

    Thanks

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,199

    Default

    Is ssh enabled on the firewall rule?
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,259

    Default

    1.) Make yourself a new admin account for the web UI just in case...
    2.) TEST the admin account!
    3.) Go reset the real "admin" account password again, and this time don't forget to click the save button.

    Don't get locked out of your own gear trying to muck with passwords, it's embarrassing!
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  4. #4
    Untangle Ninja
    Join Date
    May 2008
    Posts
    1,333

    Default

    Quote Originally Posted by jcoffin View Post
    Is ssh enabled on the firewall rule?
    Accept SSH on LANs (TCP/22)

    What about the password showing in clear text in the url?

  5. #5
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,199

    Default

    Quote Originally Posted by donhwyo View Post
    What about the password showing in clear text in the url?
    You're using HTTP. Switch to HTTPS.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #6
    Untangle Ninja
    Join Date
    May 2008
    Posts
    1,333

    Default

    Quote Originally Posted by sky-knight View Post
    1.) Make yourself a new admin account for the web UI just in case...
    2.) TEST the admin account!
    3.) Go reset the real "admin" account password again, and this time don't forget to click the save button.

    Don't get locked out of your own gear trying to muck with passwords, it's embarrassing!
    Can't add an account, the frame is empty. Don't see a save button the password change only update. Well there is save for the time zone and it didn't help.

    So maybe something got corrupted with a few power outages lately. If I reinstall and restore from the command center would it restore a corrupted password?

    Thanks

  7. #7
    Untangle Ninja
    Join Date
    May 2008
    Posts
    1,333

    Default

    Quote Originally Posted by jcoffin View Post
    You're using HTTP. Switch to HTTPS.
    Does the same with https. Go to "System - Settings - Administrator account" and change the password.

    Does not show password withh command center remote access.

  8. #8
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,199

    Default

    No additional logins can be created on SD-WAN.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  9. #9
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,606

    Default

    dang. I missed what forum we were in.
    This is a note to slap myself on the hand, and leave a note somewhere, in case I don't remember.

    carry on.

  10. #10
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,259

    Default

    LOL so did I... need to update my brain!
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2