Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,250

    Default

    All you need to do is pick an interface on Untangle, set it to static, tick the NAT box on it, and make sure it's got a unique IP range that isn't used elsewhere. You've already defined ranges that will work. You can enable DHCP on that new interface, and plugin your WAP and you're off.

    In one of your earlier posts it sounds like your interface with the isolated WAP on it is bridged to Internal.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  2. #12
    Untangler
    Join Date
    Nov 2014
    Location
    Charlotte, NC
    Posts
    82

    Default

    Thank you Sir. That worked perfectly and makes perfect sense.

  3. #13
    Untangler
    Join Date
    Nov 2014
    Location
    Charlotte, NC
    Posts
    82

    Default

    Also, Thanks for taking the time for the vlan explanation. I didtn see that before my earlier post. It helped, even though as you pointed out a vlan for this application was a red herring. I should have thought of re configuring the interface that I wanted to isolate. I guess if I did this all the time I would have. One of the things I love about this forum is the talented folks that contribute. It helps tremendously.
    Thanks again guys for your help.
    Jim.Alles likes this.

  4. #14
    Untangler
    Join Date
    Nov 2014
    Location
    Charlotte, NC
    Posts
    82

    Default

    OK, I thought I was out of the woods. My untangle box has 4 NICs, 1 external and 3 internal. I now have two networks, Internal Interface 1 and 2 bridged together and set for IP address range 192.168.X.X and DHCP assigning IPs on that network in that range. Ill call that my MAIN network. I have internal interface 3 set for IP address range 10.1.X.X. Also I have DHCP set to assign ip addresses in the 10.1.X.X range. Ill call that my GUEST network. I have a Linksys EA7500 Wireless access point connected to interface 3. When I connect to that wireless ap, my laptop receives and IP address of 10.1.1.X as expected. My Untangle and home network are on the MAIN network. The problem that I have is that I can still access devices on my MAIN network from the GUEST network. I want them to be isolated. I am obviously missing something. Please pardon my ignorance and thank for the help.

  5. #15
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,250

    Default

    You didn't tick the NAT box on the interface serving the 10 network.

    Alternately, you can create firewall rules if you want logging, or use filter rules if you don't and want to control protocols other than TCP and UDP.

    Untangle blocks nothing by default, you have to configure it to do so.
    Last edited by sky-knight; 05-14-2020 at 11:32 AM.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  6. #16
    Untangler
    Join Date
    Nov 2014
    Location
    Charlotte, NC
    Posts
    82

    Default

    I checked it and NAT was checked for the Guest interface but not for the Main interface. They are both checked now. Also I have a filter rule to block source and destination traffic for the Guest interface.
    I am not a pro and have lots to learn. I thought since the networks were on different private networks, they would not be able to see each other. I will keep reading. Thanks again.

  7. #17
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,250

    Default

    It shouldn't be checked on the main interface...

    If that's what's going on I'd disable the NAT boxes on all nonWAN interfaces. And then go set a filter rule to block, source interface: whatever has the guest on it, destination interface: any-nonwan
    Jim.Alles likes this.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  8. #18
    Untangler
    Join Date
    Nov 2014
    Location
    Charlotte, NC
    Posts
    82

    Default

    I did exactly as you instructed and it works perfectly. I did find a problem in my testing method which was screwing up my results.
    Whew!
    Thanks again for your help.
    Last edited by Marty_B; 05-14-2020 at 05:45 PM.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2