Search:

Type: Posts; User: sonoffett

Search: Search took 0.01 seconds.

  1. Replies
    52
    Views
    9,174

    finally managed to phyiscally reboot the computer...

    finally managed to phyiscally reboot the computer and everything is back to normal with regards to SMTP and forever "Loading Config..."
  2. Replies
    52
    Views
    9,174

    for me it did not, I had to turn off all smtp...

    for me it did not, I had to turn off all smtp options for: Phish, Spam, and Virus modules to start receiving SMTP again (could not even telnet to port 25 from outside the network). I believe you can...
  3. Replies
    32
    Views
    7,758

    @danp: I'm still having Xerczese, alhadi, and...

    @danp: I'm still having Xerczese, alhadi, and rogertruong's "Loading Config..." problem in FF2,3, and 3.5.
  4. Replies
    32
    Views
    7,758

    tried updating but still getting the infinite...

    tried updating but still getting the infinite "Loading Config..."

    Regarding the failed SMTP:

    If I disable the SMTP options in the Phish, Spam, and Virus modules my SMTP works fine (these were...
  5. Replies
    32
    Views
    7,758

    thank you ntldr :) unfortunately this is with...

    thank you ntldr :) unfortunately this is with firefox 2.0 :(, am I forced to upgrade?
  6. Replies
    32
    Views
    7,758

    I'm having this exact same problem: a) my SMTP...

    I'm having this exact same problem: a) my SMTP port has been blocked since upgrading and b) if I click "System" or "Email" it hangs on "Loading Config...". I would just restart the server but...
Results 1 to 6 of 6

SEO by vBSEO 3.6.0 PL2