Search:

Type: Posts; User: Jakyll

Search: Search took 0.01 seconds.

  1. Replies
    6
    Views
    305

    Thank you - I can't seem to find an ADVANCED tab...

    Thank you - I can't seem to find an ADVANCED tab with a Client option in OpenVPN? Can I add that directive to the conf file?
  2. Replies
    6
    Views
    305

    15 and 12 OpenVPN Connection just stopped

    Yes, I realize I need to upgrade the 12 box but now with so many people connected from home I can't. I've been using an Untangle 15 machine at home to create a home lab for myself, setting up new...
  3. Replies
    2
    Views
    644

    I managed to fix the localhost issue by doing a...

    I managed to fix the localhost issue by doing a factory reset - I must have done something when hard resetting because of the video issue - is there a way to hard set the resolution before Untangle...
  4. Replies
    2
    Views
    644

    Fresh Install Issues on Dell Optiplex 3010

    Hi - I am having some trouble, I did a fresh install straight from the ISO 1201 and it went smooth, but I need to use the safe video mode because the monitor reports that the resolution is out of...
  5. Replies
    40
    Views
    7,608

    Hi, Same boat here with one of my clients. ...

    Hi,

    Same boat here with one of my clients. While having the data available in the GUI is fine for me, the client isn't interested. People were relying on those reports, which are almost useless...
  6. Replies
    9
    Views
    3,041

    May I ask how you were able to determing that the...

    May I ask how you were able to determing that the Phisher was the issue? I was having the same problem since late last evening, and finally just disabled Phish.

    Thanks,
    Dan
  7. Replies
    24
    Views
    4,732

    Oops. In order to determine what the heck went...

    Oops. In order to determine what the heck went wrong, I went back to 4.23, and it all went to hell. If I connected my INTERNAL nic to the internet, i could get at the apps.

    I'm installing 4.23...
  8. Replies
    24
    Views
    4,732

    I am just completing a reload of 5, and just did...

    I am just completing a reload of 5, and just did the connectivity test - DNS and internet are OK...

    I did an apt-get update, and it returned successful results!

    I logged into the client, and...
  9. Replies
    24
    Views
    4,732

    Hi, I should add I've now placed the Untangle box...

    Hi, I should add I've now placed the Untangle box outside my network raw to the internet with the same results, but I can ping, etc.
  10. Replies
    24
    Views
    4,732

    Thanks for such a quick reply! I have the...

    Thanks for such a quick reply!

    I have the system sitting in DMZ... It's sitting at 4.23 at the moment, but I can reload 5 when I get home -

    "What apps should I use?" When I click that I get:...
  11. Replies
    24
    Views
    4,732

    No Apps for 5 or 4.23 fresh install

    Hi,

    I loaded 5 beta on a clean system last night but couldn't get any apps to load, even though connectivity was fine... I finally gave up and reloaded 4.23 but it's doing the same thing.......
  12. Replies
    5
    Views
    3,946

    So far it's been a great little PC. I think I...

    So far it's been a great little PC. I think I just need SiS chipset drivers in the untangle iso... but how to do that i haven't a clue
  13. Replies
    5
    Views
    3,946

    Shuttle xPC SATA not detected

    Hi,

    I'm trying to get Untangle installed on Shuttle xPC but 4 (and 5 beta) don't see the SATA hard drive ... the drive is ok because I loaded Untangle previously to it from an AsusSATA ...
Results 1 to 13 of 13

SEO by vBSEO 3.6.0 PL2