Search:

Type: Posts; User: cristihcd

Search: Search took 0.00 seconds.

  1. Replies
    11
    Views
    1,979

    Hello sky-knight, Thanks for the insightful...

    Hello sky-knight,

    Thanks for the insightful responses.

    I solved it by remapping the interfaces so that WAN and LAN are only on the PCIe card ports 1 and 2. The MB NIC is unused for now.
    ...
  2. Replies
    11
    Views
    1,979

    It seems I did not express everything clearly so...

    It seems I did not express everything clearly so I will try to summarize what we tested so far:

    Regarding the virtual machine: I tested Untangle in a VM first, between my workstation and my old...
  3. Replies
    11
    Views
    1,979

    Usage during the test: 11268

    Usage during the test:
    11268
  4. Replies
    11
    Views
    1,979

    This will be fun to troubleshoot :) With...

    This will be fun to troubleshoot :)

    With untangle-vm stopped I get the expected speeds:
    11267
  5. Replies
    11
    Views
    1,979

    What hypervisor? -- The VM was just for testing...

    What hypervisor?
    -- The VM was just for testing (Hyper-V). It ran at 900 up/down using Edgerouter as the router.

    I tried disabling Shield -- same result.

    QOS is disabled:
    Queue Discipline:...
  6. Replies
    11
    Views
    1,979

    Download speed is half of upload

    Hello,

    New to Untangle, tested it in a virtual machine before installing it on bare metal.

    I have a strange issue with download speed, it is half of my upload speed. I have a gigabit contract...
Results 1 to 6 of 6

SEO by vBSEO 3.6.0 PL2