Search:

Type: Posts; User: Mr.Spoon

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Thanks for the info. There is a small mail...

    Thanks for the info.

    There is a small mail server behind it but after reviewing the reports I've disabled it. There was maybe 1 block a month.
  2. UT 14 and Cloudflare 1.1.1.1 dns service issues with Spam Blocker

    I've started running the cloudflare DNS 1.1.1.1 and 1.0.0.1 and I get errors on the admin panel that "Spam blocker is installed but a DNS server (Wan_1, 1.1.1.1) fails to resolve DNSBL queries"
    ...
  3. Replies
    7
    Views
    1,612

    I understand that and applaud the versatility so...

    I understand that and applaud the versatility so far. I would figure that the Apollo lake issues it due to the debian 8 base.

    And it seems I've found my answer:
    ...
  4. Replies
    7
    Views
    1,612

    Apollo Lake Support (N3450)

    I'd like to know it there is any official word on Apollo lake support (N3450)?

    I have a Zotac CI327 that is SUUUUUPER slow installing the current 13.1 release. Like 30sec to a minute between...
  5. Replies
    70
    Views
    12,883

    Since upgrading to 13.1 i've been getting: ...

    Since upgrading to 13.1 i've been getting:

    "Exception: Message cannot read property "GetTime of null"

    This happens on the Dashboard and seems to be related to the Alert Events Widget and the...
  6. Replies
    178
    Views
    26,376

    I don't know if this is a bug in 13 specifically...

    I don't know if this is a bug in 13 specifically but I seem to remember not having issues back in 12...

    Changing interface names does not update the names when adding port forward...
  7. Replies
    18
    Views
    4,305

    Thanks for the patch, I was also having the error...

    Thanks for the patch, I was also having the error wbennett77 reported.

    Keep up the great work!
  8. Replies
    4
    Views
    705

    Thanks for the great information.

    Thanks for the great information.
  9. Replies
    4
    Views
    705

    I had tried Video Safe Mode and it did work as it...

    I had tried Video Safe Mode and it did work as it should, Just felt like i was missing something as this is the first time I've ran into this where normal boot did work. Is there any issues...
  10. Replies
    4
    Views
    705

    Lenovo M72e Headaches

    I've done my fair share of install over the years but this Lenovo is killing me.

    System Specs:
    Intel G2020 cpu
    Dual Intel Ct nics
    120GB Kingston SSD
    OnDie video w/ 128 MB assigned
    8GB DDR3
    ...
  11. Replies
    0
    Views
    542

    UT 12 Upgrade Screen

    I'd like to add a request to restore the Upgrade screen back to version 9 (maybe 10) when it used provided a comparison list of the installed component versions versus the new available versions. To...
  12. Replies
    2
    Views
    1,040

    Connection reset error

    I've encountered a very strange issue... 2 separate networks running only the Free apps and V11.0.1.

    The issue is anytime I go to download Sketchup, regardless of version. I get a Connect reset...
  13. Replies
    5
    Views
    1,352

    Well that all makes me feel better, here I...

    Well that all makes me feel better, here I thought I was going to have to change my home network.

    Thanks for the clarity.
  14. Replies
    5
    Views
    1,352

    Does that mean there is still no limit on the use...

    Does that mean there is still no limit on the use of the Free edition?
  15. Replies
    5
    Views
    1,352

    V11 Free license limit?

    I get that untangle has changed to counting IP's toward the license limit, but what does this mean for the license limit of the Free edition?

    Personally I don't understand the Alert...
    ...
  16. Replies
    10
    Views
    4,642

    Easiest way I tell is: Build:...

    Easiest way I tell is:

    Build: 10.0.0~svn20131021r36246release10.0-1squeeze

    As build 4 was released on Oct 21st then I'd assume that is build 4.
  17. Replies
    43
    Views
    7,332

    WebFool. Thanks, I guess I was more asleep...

    WebFool.

    Thanks, I guess I was more asleep then I thought.
  18. Replies
    43
    Views
    7,332

    I'm sorry if i missed it somewhere but what...

    I'm sorry if i missed it somewhere but what happened to the Spyware Blocker Module in v10?
  19. Replies
    0
    Views
    896

    upgrade notification

    I'd like to request "Upgrade notification".

    I have my box set to manual upgrade because I want to be aware of when the actual upgrade takes place. Usually at a time when the network is most idle....
  20. Replies
    13
    Views
    2,327

    So i'm not crazy... or atleast with this ;) ...

    So i'm not crazy... or atleast with this ;)

    Thanks for the assist.
  21. Replies
    13
    Views
    2,327

    Forgot the screen... If I enter the internal...

    Forgot the screen...

    If I enter the internal IP of the machine hosting the site i get the site, if I enter the domain www.example.com I get the untangle error. only inside the LAN.
  22. Replies
    13
    Views
    2,327

    Originally yes is was "Destined local" i have...

    Originally yes is was "Destined local" i have switch it to the below screen.

    it used to work...

    Is "Only NAT WAN traffic" enabled? Yep it is.
  23. Replies
    13
    Views
    2,327

    Here is the screen, just a basic forward.

    Here is the screen, just a basic forward.
  24. Replies
    13
    Views
    2,327

    Internal DNS issues

    Since i updated from 9.0.1 Build 4 -> 9.0.2 Build 1, i have been unable to view my internally host webpage from with in my network... i can view it from my blackberry but when i try and view it from...
  25. Replies
    15
    Views
    4,105

    The thing that made me think it was update...

    The thing that made me think it was update related is it's been working for over a year... then 9.0.2 came out and it stopped...
Results 1 to 25 of 28
Page 1 of 2 1 2

SEO by vBSEO 3.6.0 PL2