Search:

Type: Posts; User: Spunner

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    1,915

    No, installed as router. Cables are correct. ...

    No, installed as router. Cables are correct.

    Modem (192.168.96.1) sends all port 25 traffic to UT External (192.168.96.2) then UT internal (192.168.97.1) sends it through to my mail server...
  2. Replies
    4
    Views
    1,915

    Further information: I turned "close connection...

    Further information: I turned "close connection on scan failure" off after it dropped the first email (being one I wanted). I have just turned it back on, and it dropped the next three emails. They...
  3. Replies
    4
    Views
    1,915

    No spam being blocked on new install

    Have been having all kinds of issues with untangle freezing on me, so I've reinstalled.

    I am now having problems with the spam blocker not blocking any spam!

    As you can see in the attachment, 1...
  4. Replies
    7
    Views
    3,330

    I have automatic upgrades turned off, and it was...

    I have automatic upgrades turned off, and it was 7pm it kept freezing on me..

    Never mind, I've reinstalled Untangle.

    Have a weird spam problem now, but I'll post in that subforum about that. :)
  5. Replies
    7
    Views
    3,330

    ... and I'm in. Thanks again. Do you think...

    ... and I'm in. Thanks again.

    Do you think this will happen to me every time there's a major upgrade?
  6. Replies
    7
    Views
    3,330

    ... until I go to http://my-untangle-box and get...

    ... until I go to http://my-untangle-box and get this:



    Of course, I have not rebooted or turned off the server. ;) I went to bed. When I got up this morning, nothing had changed.

    Going...
  7. Replies
    7
    Views
    3,330

    Then after another reboot, Recovery Mode, Update,...

    Then after another reboot, Recovery Mode, Update, Continue halted update - it finished.

    All running fine now.
  8. Replies
    7
    Views
    3,330

    And after rebooting, going into Recovery Mode,...

    And after rebooting, going into Recovery Mode, Update, fix halted update, then Update...

    It freezes halfway through the update (currently frozen for the past half-hour)
    ...
  9. Replies
    7
    Views
    3,330

    Untangle frozen

    At exactly 7pm local time tonight (9am GMT/UTC) my (Virtualbox on Ubuntu) UT box froze. CPU usage 0%, blank screen, no disk usage.

    After waiting the better part of an hour (nothing changed) I...
  10. Replies
    9
    Views
    1,969

    Roger. You can mark this thread SOLVED if you...

    Roger. You can mark this thread SOLVED if you like. :)
  11. Replies
    9
    Views
    1,969

    Then after that finished, I ran 'apt-get --yes...

    Then after that finished, I ran 'apt-get --yes dist-upgrade'

    I'm guessing after now manually running the update to 9.0.1, I should reboot?
  12. Replies
    9
    Views
    1,969

    or a dpkg --configure -a which is what apt-get...

    or a dpkg --configure -a which is what apt-get told me to do.

    it's currently running the cc -c's that showed up on the weblogin page.
  13. Replies
    9
    Views
    1,969

    ps aux:...

    ps aux: http://dl.dropbox.com/u/9818705/UT%20-%20psaux.PNG
    pstree: http://dl.dropbox.com/u/9818705/UT%20-%20pstree.PNG
  14. Replies
    9
    Views
    1,969

    Unless, of course, it's time to just scrap the...

    Unless, of course, it's time to just scrap the entire install, download a current version ISO and install from scratch. I think I can almost remember all my settings now... ;)
  15. Replies
    9
    Views
    1,969

    Auto-upgrade frozen

    Sorry for hijacking Angelknight's thread - if one of the mods wants to move my posts over here to this thread, feel free.

    My UT box autoupgraded sometime >24hrs ago. About 24hrs ago, I went to...
  16. Replies
    18
    Views
    3,564

    That's (at least) 2 hours there with no change,...

    That's (at least) 2 hours there with no change, and according to top, not much happening...

    Time to be concerned, or just wait for tomorrow?


    ... Update ... no update. 6hrs now since I first...
  17. Replies
    18
    Views
    3,564

    I just realised how much I have hijacked this...

    I just realised how much I have hijacked this thread.

    If one of the mods wants to grab my posts and split them into a new thread, that would be great!
  18. Replies
    18
    Views
    3,564

    top doesn't have any processes using much cpu;...

    top doesn't have any processes using much cpu; highest is mongrel_rails at about 10-15%, uptime shows 14 days.

    http://dl.dropbox.com/u/9818705/UT%20-%20top.PNG
  19. Replies
    18
    Views
    3,564

    It is using default update settings, which is why...

    It is using default update settings, which is why I asked. I only logged in now and noticed it ... if it's set to update at 11pm or midnight... this upgrade has been going for a while. ;)

    If I...
  20. Replies
    18
    Views
    3,564

    Yep, which is why I'm not rebooting or powering...

    Yep, which is why I'm not rebooting or powering off the server... :D
    But, it's still just sitting at ...

    cc -c -D_REENTRANT -D_GNU_SOURCE -DDEBIAN -fno-strict-aliasing -pipe -I/usr/local/include...
  21. Replies
    18
    Views
    3,564

    For the 10 minutes I have been watching, it has...

    For the 10 minutes I have been watching, it has been stuck on:

    http://dl.dropbox.com/u/9818705/Untangle-update.PNG

    (And yes, I've been reloading the page http://<untangle-internal-address>
  22. Replies
    18
    Views
    3,564

    Mine is updating now... right when I need to...

    Mine is updating now... right when I need to login and add a port forward. ;)
  23. Replies
    20
    Views
    4,757

    Yep, all working fine now. Very curious as to...

    Yep, all working fine now.

    Very curious as to why those pesky cha= racters were being added, but this is something that I've seen since first installing UT (several versions ago).

    Thank you...
  24. Replies
    20
    Views
    4,757

    I found my error... I was setting the source port...

    I found my error... I was setting the source port 25 to be unbypassed, not the destination port.
    http://dl.dropbox.com/u/9818705/Bypass%20-%20Allow%20SMTP.PNG

    So now, everything is bypassed...
  25. Replies
    20
    Views
    4,757

    Interfaces:...

    Interfaces: http://dl.dropbox.com/u/9818705/UT%20-%20interfaces.PNG
    External: http://dl.dropbox.com/u/9818705/UT%20-%20external.PNG
    Internal: http://dl.dropbox.com/u/9818705/UT%20-%20internal.PNG
Results 1 to 25 of 86
Page 1 of 4 1 2 3 4

SEO by vBSEO 3.6.0 PL2