Search:

Type: Posts; User: RainCaster

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    2,697

    Network Performance Tile is empty

    I have only one appliance, and most everything in the command center dashboard looks right, except the Network Performance tile. It shows nothing. What do I need to configure so that data shows up...
  2. Replies
    26
    Views
    5,994

    So far, it's working. I had the key running...

    So far, it's working. I had the key running already, and the WAPs found their master over L2 I guess. Had momentary disconnects every DHCP renew, though. This should solve that. Thank you for your...
  3. Replies
    26
    Views
    5,994

    Adding Unifi to untangle

    I have read through all the threads here about integrating NGFW and Unifi. They are all about adding NGFW to Unifi. I fall into the other category- I want to add Unifi to NGFW. I love their WiFi-...
  4. Replies
    3
    Views
    1,254

    UPS support in NGFW

    My NAS supports many UPS models, and one of mine works, so I connected it. It's so nice to have it track power disturbances and shutdown automatically. Is that feature on the list yet for untangle?
  5. Replies
    4
    Views
    1,021

    It would be very helpful if you review...

    It would be very helpful if you review https://en.wikipedia.org/wiki/OSI_model so that you understand how the different layers work and interact. After you grok this, feel free to answer back with...
  6. Tell me more!! I already have a script that...

    Tell me more!!

    I already have a script that updates a number of machines & processes for LetsEncrypt every three months. If I could add this machine to that mix somehow, that would be really...
  7. Figured it out. The UI did not correctly concat...

    Figured it out. The UI did not correctly concat the various sections of my new cert. It was missing a newline char between the cert chain and key sections. As soon as I added that, and restarted...
  8. I found the logs, and I see nothing really of...

    I found the logs, and I see nothing really of value. The oddity is the entry stating "server certificate does not include an ID which matches the server name". The certificate is the same (except...
  9. Thanks for the repair tips. I'm back and running...

    Thanks for the repair tips. I'm back and running again. However, the new cert I had used appears to be correct. It has been used on two other apache2 servers without problems. I have deleted &...
  10. Replies
    12
    Views
    4,068

    I have a 1G sym fiber connection, no tweaks, and...

    I have a 1G sym fiber connection, no tweaks, and I'm seeing 535M down, 943M up, and C for buffer bloat. 18 mSec pings
  11. UI no longer works since I updated the certificate

    Yes, the web services no longer work. Even when using the console (localhost) to log into the UI. All I did was update my cert. Can someone point me in the correct direction to TS this please?
    It...
  12. I finally figured it out- I was still inside the...

    I finally figured it out- I was still inside the local network. My USB-tethered phone was still connected to the local WiFi.
    Thanks for your patience and help with this. Yes, it works now.
  13. I am using a USB-connected cell phone to connect,...

    I am using a USB-connected cell phone to connect, so I'm outside the network.

    I didn't think about the possibility that AT&T is blocking that port, so I'll do some checks on that front. I will...
  14. My WAN address is 84.241.X.X, and that is the...

    My WAN address is 84.241.X.X, and that is the address on both remote lines in the ovpn file. Why is creates the same address twice is odd, but that is what UT did. Yes, UT is configured as a router....
  15. New to OpenVPN, never connects, but times out instead

    I have looked at the client side logs, and it seems that NGFW is not listening on the right port. Or maybe not at all. Yes, I have checked and port 1194 is forwarded in...
  16. How can I block an outbound port for one device?

    I have a NAS box that has updated itself last week, and ever since it has been connecting to a HUGE number of random IPs all over the world, none of which have WhoIs info... Seems suspicious, so I...
  17. Figured it out- DNS was hinky

    Well, the OpenVPN app in NGFW is still having problems, but I did figure out what was going wrong with the client OpenVPN connections.

    It turned out to be the DNS servers I had switched to. They...
  18. Replies
    9
    Views
    2,066

    I have also tried to use the OpenVPN app, and...

    I have also tried to use the OpenVPN app, and that fails to import the client settings file using the button.
    "Import failure: java.lang.RuntimeException: Failed to import client config."
  19. I have also tried to use the OpenVPN app, and...

    I have also tried to use the OpenVPN app, and that fails to import the client settings file.
    "Import failure: java.lang.RuntimeException: Failed to import client config."
  20. Also, the traceroute test goes to the wrong...

    Also, the traceroute test goes to the wrong address as well.
    --------------------------------------------------------

    Thu Oct 29 2020 14:15:57 GMT-0700 (Pacific Daylight Time) - Test Started...
  21. I'm using the standard VPN cient in Ubuntu, which...

    I'm using the standard VPN cient in Ubuntu, which is OpenVPN. Please explain to me why I need to keep trying other client software. The only thing that has changed is my version of untangle.

    BTW,...
  22. Standard port is 443, have also tried 1194. Will...

    Standard port is 443, have also tried 1194. Will use either TCP or UDP, have tried both.
    What worked before was tcp:1194
  23. Having problems with VPN connections since V16 update

    Because of some issues with an older machine and no instruction support, I had to upgrade my hardware. Well, all the details seem to be working correctly now, except that none of the machines will...
  24. Thanks. Got it now. I just need to wait until...

    Thanks. Got it now.
    I just need to wait until the kids are done with online classes for the day...
  25. Replies
    20
    Views
    4,459

    You can delete the old (non-existent) interfaces....

    You can delete the old (non-existent) interfaces. Don't forget the "save" button. I did that, and my setup is correct now.
Results 1 to 25 of 68
Page 1 of 3 1 2 3

SEO by vBSEO 3.6.0 PL2