Results 1 to 10 of 10
  1. #1
    Untangle Ninja
    Join Date
    Jul 2008
    Posts
    1,058

    Default safelist dissapearing

    I just spent 2 hours typing in all of our safe whiteless addresses into the global safe list. I went back in a while later and ALL of them are gone!

    There is nothing in the safe list anymore.

    Is this a bad bug?

    I'm running 6.2.

    Lannie

  2. #2
    Untangle Ninja Solignis's Avatar
    Join Date
    Jul 2008
    Location
    Hudson, Ohio, USA
    Posts
    1,697

    Default

    Funny that you mention that, it happened to me too. I reentered the address (only one) and it stuck that time.

    Obviously though it should not happen in the first place.
    “Most good programmers do programming not because they expect to get paid or get adulation by the public, but because it is fun to program.” - Linus Torvalds

  3. #3
    Untanglit
    Join Date
    Nov 2008
    Posts
    24

    Default

    Hi,

    This happened at our Untangle 6.2 servers too, safelist gone after a few days..

    Victor

  4. #4
    Untangle Ninja
    Join Date
    Jul 2008
    Posts
    1,058

    Default

    I will sumbit a support ticket on it. Since I'm paying for it.

    Lannie

  5. #5
    Untangler
    Join Date
    Sep 2008
    Location
    Torreon, Coah. México
    Posts
    59

    Default

    I have the same problem, only in the global section.

  6. #6
    Untangle Ninja
    Join Date
    Jul 2008
    Posts
    1,058

    Default

    It looks like support was finally able to replicate this problem in bugzilla. Hopefulling it will be fixed soon.

  7. #7
    Newbie
    Join Date
    Sep 2009
    Posts
    3

    Default Bugzilla ticket?

    Has anybody heard an update on this? I'm having the problem repeatedly and had enough of manually re-entering my safe-list. This is starting to get annoying with such and otherwise great product.

    Do you have the bugzilla ticket number so that those of us interested can subscribe to it and get updates to it?

    Thanks.

  8. #8
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  9. #9
    Newbie
    Join Date
    Sep 2009
    Posts
    3

    Default

    Thanks for that link. This was the first time in a week or so that it has happened, and previous searches had failed to find a solution. Looking forward to this solving it so I can go back to telling people how great this is.

  10. #10
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    it happens when you click save in there without clicking and loading the list on the second tab.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2