Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Master Untangler amlife's Avatar
    Join Date
    Jan 2009
    Location
    Toronto,ON, Canada
    Posts
    109

    Default Urgent need for assisstance !!!

    Hello there ..

    I really need help with this ..

    when I send a test message with attachments, to comes in with score of 0 and the message gets quarantined and that is not even true as when I check quarantine digest list I can't find that email.

    I have attached a snapshot for Event log.

    Please help me with this !!! as every 15 min I get message from someone complaining about this ..

  2. #2
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    its just a rendering issue in the UI - quarantine with a score of 0 actually means "pass because its oversized"
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Master Untangler amlife's Avatar
    Join Date
    Jan 2009
    Location
    Toronto,ON, Canada
    Posts
    109

    Default

    is there is way to control the attachment size limit?

    When I checked the message did not make it to my mailbox, it has been dropped by untangle.

  4. #4
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    as I said - its just a rendering issue

    check your email server logs
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Master Untangler amlife's Avatar
    Join Date
    Jan 2009
    Location
    Toronto,ON, Canada
    Posts
    109

    Default

    I have checked exchange logs, I can't see the large message "10MB" I have sent from gmail to my email. I'm sure that untangle has dropped that attachment.

    what else can I do about this?

    Please help !!

  6. #6
    PCS
    PCS is offline
    Master Untangler
    Join Date
    Mar 2008
    Posts
    189

    Default

    You might want to apply the following:
    Quote Originally Posted by dmorris View Post
    It will PASS SPAM score's of 0 when UT is unable to process the message. You might see an increase in SPAM getting through though.

  7. #7
    Master Untangler amlife's Avatar
    Join Date
    Jan 2009
    Location
    Toronto,ON, Canada
    Posts
    109

    Default

    OK This was the output I got ...


    % Total % Received % Xferd Average Speed Time Time Time Current
    Dload Upload Total Spent Left Speed
    100 254 100 254 0 0 35 0 0:00:07 0:00:07 --:--:-- 0
    * Stopping Untangle VM

    [................ungraceful exit...] [ OK ]
    * Starting Untangle VM

    [............................................] [ OK ]


    echo $? and it was 0


    I have sent an email after running this script however untangle dropped a large attachment morethan 7MB As the email never made it to my mailbox.

    Please find the attached picture.

  8. #8
    Master Untangler amlife's Avatar
    Join Date
    Jan 2009
    Location
    Toronto,ON, Canada
    Posts
    109

    Default

    Please help .. this is on going issue .. I don't mind paying for support .. .

  9. #9
    Master Untangler BOFH's Avatar
    Join Date
    May 2009
    Location
    OKC, OK
    Posts
    131

    Default

    Is exchange set to accept emails >10MB? Do your exchange logs show any activity for your mailbox from your gmail? You should be able to check the logs on the untangle box from the console in /var/log to see exactly what it thinks it did with the message. What do they say that the UT box did with it?

  10. #10
    Untangler
    Join Date
    Sep 2009
    Posts
    41

    Default

    What type of attachments are you trying to send?

    Can you temporally disable the spam blocker and send another test message (then enable it again)? This will rule out that Exchange is having problems handling the attachments.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2