Page 1 of 3 123 LastLast
Results 1 to 10 of 25
  1. #1
    Untangler
    Join Date
    Aug 2013
    Posts
    31

    Exclamation Mail received through untangle but not exchange

    Hi all,

    We've been using untangle 9.4.2 for quite a while now with no major problems. However, today a user informed me of an email that he was not received. I can see the email come through the untangle spam filer but it never hits the users mailbox or the exchange server. I've digged through the exchange logs and I cannot find anywhere where it hit exchange. We asked the sender to send an email with no attachment and the same thing happened, no where in exchange, but we could see it in untangle. I also looked through the phishing & virus filter and the email had a clean scan. Any help is appreciated. Thanks!

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,546

    Default

    Spam Blocker drops superspam by default. If you see the event in Spam Blocker, what score did it have?
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Untangler
    Join Date
    Aug 2013
    Posts
    31

    Default

    It had a -1. it was not a superspam. The superspam is set to drop at 5.

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,546

    Default

    That's a terribly low superspam score. Do you have tarpit enabled?
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  5. #5
    Untangler
    Join Date
    Aug 2013
    Posts
    31

    Default

    Yes, Tarpitting is enabled. We have a superspam of 5 because a most of the emails that come through rated above a 5 are actual spam.

  6. #6
    Untangler
    Join Date
    Aug 2013
    Posts
    31

    Default

    I just had another email from a yahoo account that did not arrive at the users mailbox. According to the sender, it contained an attachment (not sure how large, it was and image). The file was scanned through untangle as a "Pass oversize message" with a spam score of zero. I then turned of tarpitting and asked the sender to send a test email with no attachment and the email arrived just fine. The sender then tried to send the email with an attachment, untangle processed it and never arrived.

  7. #7
    Master Untangler
    Join Date
    Aug 2008
    Posts
    639

    Default

    Sounds like a different module (perhaps Virus Blocker) is intercepting the email.

  8. #8
    Untangler
    Join Date
    Aug 2013
    Posts
    31

    Default

    I checked the Virus Blocker and there is no indication of a virus detected on that email.

  9. #9
    Untangler
    Join Date
    Aug 2013
    Posts
    31

    Default

    I just checked the Phishing Blocker report and the action for that specific email says "Oversize". Does this mean untangle blocked it from getting to the user because it was too large? Is there a setting for this?

  10. #10
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,546

    Default

    No, it means it didn't bother to look at it because it was too big.

    You're looking in the wrong place, you need to be looking at the SMTP logs on your mail server.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2