Results 1 to 10 of 10
  1. #1
    Newbie
    Join Date
    Nov 2014
    Posts
    12

    Default Users can't access quarantine

    I am having the same problem as this post, only I am on v11

    http://forums.untangle.com/spam-bloc...ne-digest.html

    I have went to the advanced tab and checked the bypass rule to allow HTTPS from outside. Everything works internally using the local or wan address.

    Thanks for any advice

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,761

    Default

    It's not the bypass rule, it's in Config -> Network -> Advanced -> Filter Rules ->

    Also we need more information on your network.
    http://forums.untangle.com/announcem...uidelines.html
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    Nov 2014
    Posts
    12

    Default

    I apologize, that is where I changed the setting, not the bypass rules.

    I have not setup any port forwarding to 443, nor any firewall rules.

    It is configured in router mode and here is the exact version
    Build: 11.0.1~svn20150118r39522release11.0-1wheezy

  4. #4
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,761

    Default

    Are you able to access the admin GUI from the outside?
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Newbie
    Join Date
    Nov 2014
    Posts
    12

    Default

    Nope, same results.

  6. #6
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,761

    Default

    Have you changed the admin port ? Config -> Network -> Services? If not, something upstream is probably blocking access to port 443 on the Untangle. I would just open a support ticket.
    Last edited by jcoffin; 01-28-2015 at 09:32 AM.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #7
    Newbie
    Join Date
    Nov 2014
    Posts
    12

    Default

    Just to test this I did go to services and changed the port to 55000. Then went to the filter rules and modified the port there as well.

    Is there anywhere else I need to adjust this change? On the port forwarding page at the bottom it states :

    The following ports are currently reserved and can not be forwarded:
    x.x.x.x:55000 for HTTPS services.

    I am still getting the same results.

  8. #8
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,761

    Default

    Don't change the filter rule "Allow HTTPS on WANs" port. As this is the UVM port. Change the filter rule back to 443 and try services on port 55000 again with the filter rule will default settings.
    GManNAtl likes this.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  9. #9
    Newbie
    Join Date
    Nov 2014
    Posts
    12

    Default

    GOT IT! Thank you so much for the help.

    I was kind of scratching my head on the last post, but it make sense now. Kind of similar to a port redirection essentially. From what I gather even if you change the port in services the internal HTTPS port for remains at 443.

  10. #10
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,761

    Default

    Great. It's a bit confusing. I'm glad you got it working.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2