Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Apr 2015
    Posts
    2

    Default Error installing Spam Blocker Lite

    I searched quite a few pages worth of threads but unless I missed something it doesn't seem like anyone has posted about it.

    When I try to install Spam Blocker Lite I get an error that says: "An error has occurred: Too many instances of untangle-node-spamassassin + in policy 1."

    Has anyone encountered this before? Stuck on this one.
    KMR_admin likes this.

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,761

    Default

    There seems to be a SPAM Blocker Lite already installed on that rack. It might be hidden as it did not install fully.

    What version are you running?
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    Apr 2015
    Posts
    2

    Default

    I'm on the latest release Version 11.1. It's possible that there is already a spam blocker lite installed, we had it installed on this particular untangle already, but for some reason we can't see it on the rack anymore and it shows as ready for installation on the left as if it isn't.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2