Results 1 to 8 of 8
  1. #1
    Newbie
    Join Date
    May 2008
    Posts
    5

    Default Spam Filter Not In Rack, Quarantining Messages?

    The Spam Filter isn't installed in the rack. I just received a Quarantine message this AM containing a Quarantined message.

    Should I be concerned?

  2. #2
    Newbie
    Join Date
    May 2008
    Posts
    5

    Default

    Also, for some reason upon release the message hasn't shown up yet. It's possible that Exchange wouldn't accept delivery from that IP adresss. I've addressed that, will Untangle retry or is there someplace I can go to see status?

    Thanks!

  3. #3
    mdh
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007
    Posts
    4,752

    Default

    I would first wonder where the Quarantine message came from if you don't have Spam Filter installed. Do you have multiple racks and it is in the other one? Did you check to see the URL/IP where it originated from? Maybe someone else is quarantining outbound and its not even yours. If it was yours, the email address that Untangle uses to send stuff must be set in CONFIG -> EMAIL -> Email Safelist.

  4. #4
    Newbie
    Join Date
    May 2008
    Posts
    5

    Default

    Yeah it's very odd. Got the same message this AM with the same quarantined message. The e-mail address is listed on that tab. I just changed my server settings we'll see if that allows it to go through or not when released. You would think that if the box can e-mail me reports and do an e-mail test on that same tab then it's all good. The released message just showed up. So that solves that issue. By server settings I set it to use my internal SMTP instead of the Untangle SMTP for Outgoing.

    I'm quite positive that the Quarantine report originated from my Untangle box from looking at the e-mail headers and that the spam filter is not in my rack. Untangle has arbitrarily decided to filter spam, this isn't good thus my original concern.

    The headers clearly show originating from my box, going through my in the cloud spam filter etc.

  5. #5
    Newbie
    Join Date
    May 2008
    Posts
    5

    Default

    Happened again this AM. Any suggestions on what I should be looking for before I flatten the box?

    Spam filter is not in the rack and it's quarantining messages.

  6. #6
    Untangle Ninja juank's Avatar
    Join Date
    Aug 2007
    Location
    Athens
    Posts
    1,413

    Default

    That's SO WEIRD. It will be probably a good idea to rebuild your UT box.
    --------------------------------
    Juan Machado
    --------------------------------

  7. #7
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Are you sure it isn't in another rack? Are you sure phish blocker isn't adding to the quarantine.

    The quarantine is built into the platform (not Spam Blocker) and will send a digest whenever a new item has been added that day.

    edit: yes, untangle will retry to send the message for 7 days
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  8. #8
    Newbie
    Join Date
    May 2008
    Posts
    5

    Default

    Quote Originally Posted by dmorris View Post
    Are you sure phish blocker isn't adding to the quarantine.
    Bingo! Thank you so much. I thought I was losing my mind, it didn't even occur (obviously) to me to check under the Phish Blocker.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2