Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1
    Newbie
    Join Date
    Nov 2008
    Location
    London, UK
    Posts
    7

    Default SMTP - saved safe list - Disappears?

    Hi Guys,

    Loving UT 6 but everytime I build up a email safe-list and save it AND if you happend to turn off SMTP scanner it deletes the safe list and you have to restart all over again.

    I always save and changes but the safe list just disappears..any suggestions, sometime you have to turn off SMTP scan (temp) to make changes.

    Thanks

    BB

  2. #2
    Newbie
    Join Date
    Oct 2008
    Posts
    1

    Default

    I have the same problem too. Can anyone help us?

  3. #3
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    turning off SMTP scanning inside spam blocker deletes settings in config? :O
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #4
    Untangle Ninja raditude's Avatar
    Join Date
    Jan 2009
    Location
    Eugene, OR
    Posts
    1,143

    Default

    I am having a very similar issue, I am not turning off the scanning, but daily I have to enter the global safe-list, it has gotten to be annoying. Outside of this issue, v6.02 is EXCELLENT!

    EDIT: Every evening the global safe-list gets wiped out, I watched it the last 24hrs, verified that we did not shutdown/restart the spam blocker as to delete the settings, and again this evening my global safe-list was gone, I had to re-enter.
    Last edited by raditude; 01-15-2009 at 09:37 PM.

  5. #5
    Newbie
    Join Date
    Jun 2008
    Posts
    9

    Default Same issue here

    I have added a rather large global safe list three times now. It just vanishes and I am not making changes oth4er than increasing the scanning strength.

    User defined safe lists seem to remain.

    Is this update related??

  6. #6
    Untangle Ninja raditude's Avatar
    Join Date
    Jan 2009
    Location
    Eugene, OR
    Posts
    1,143

    Default

    I had to enter the information about 4 days in a row before it finally stayed, however I also have to say that on the last day that it did stay I had been always remoting into the box from "outside" of my network and entering the information, the last time which it has stayed in there now for 3 days, I did from inside (still was connected via remote console) my network.

    I am not sure if this was just coincidence, or has anything to do with it, but as stated it now has been stable (global safe-list) for 3 full days.

  7. #7
    Newbie
    Join Date
    Jun 2008
    Posts
    9

    Default I entered

    my Global Safe List info from the console each time, so I am not sure that has anything to do with it.

  8. #8
    Untanglit
    Join Date
    Jan 2009
    Posts
    27

    Default

    My global "from-safe list" has just disappeared also.

    Version Build: 6.0.2

    Java: 1.6.0_06
    Last edited by willn; 01-23-2009 at 01:38 PM.

  9. #9
    Newbie
    Join Date
    Jan 2009
    Posts
    2

    Default

    Same thing happening here

    I add entries and they aren't there when I go back

    Cheers

  10. #10
    Untangler nospoon's Avatar
    Join Date
    Oct 2008
    Location
    Adelaide, Australia
    Posts
    42

    Default

    Seems this started happening to all our UT boxes about a week ago... just it's taken me until today to realise what is happening.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2