Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Newbie
    Join Date
    May 2018
    Posts
    5

    Default Spam Blocker giving very high spam ratings after re-subscribing

    As it says in the title, the Spam Blocker app started going crazy with its rating system right after we re-subscribed for another year. The app hadn't expired, and still had 5 days left on the previous year's subscription.

    I know it makes no sense, but that's literally the only thing that changed.

    I've had to lower the spam threshold to "5", and it's still catching and quarantining a lot of legitimate email that it wasn't before.

    The app does seem to be getting nightly updates with no issues. I just can't explain why it suddenly went into overdrive like this.

    Has anyone else experienced this, or have any advice on what to do?

    Thanks.

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    6,955

    Default

    I would contact support so they can look at the specific examples.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    May 2018
    Posts
    5

    Default

    I did. They said I need a support contract, and to post here.

  4. #4
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    6,955

    Default

    Can you post an example from reports of an overrated email scan?
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    22,496
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  6. #6
    Newbie
    Join Date
    May 2018
    Posts
    5

    Default

    Quote Originally Posted by jcoffin View Post
    Can you post an example from reports of an overrated email scan?
    1. An email from outside with a subject line of "Test" and body of "Test" came back with a spam score of 5.8 - I've never had trouble receiving from this person before.

    2. An email from MxToolbox with subject line "MxToolbox Blacklist Summary" got caught with a 4.3

    3. The "Welcome to Untangle Forums!" email got caught with a 5.5

    (I will run the diagnostic script as soon as I get an opportunity, sky-knight.)

  7. #7
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    6,955

    Default

    I meant a screenshot of the report.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  8. #8
    Newbie
    Join Date
    May 2018
    Posts
    5

    Default

    Sorry - just to clarify, you want a screenshot of my mailbox's quarantine screen?

  9. #9
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    6,955

    Default

    Quote Originally Posted by WhiteNapkin View Post
    Sorry - just to clarify, you want a screenshot of my mailbox's quarantine screen?
    /admin/index.do#reports?cat=spam-blocker&rep=all-spam-events

    edit by dmorris:
    link for 13.2:
    /admin/index.do#reports/spam-blocker/all-spam-events
    Last edited by dmorris; 05-31-2018 at 08:30 AM.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  10. #10
    Newbie
    Join Date
    May 2018
    Posts
    5

    Default

    Here are screenshots of legitimate emails that were caught. I'm not an expert by any means, but it looks like the "MAILSHELL SCORE" is what's causing the issue.

    This is from a contact form on one of our sites:
    FromContactFormOnWebsite.png

    This was a meeting announcement email:
    GeneralSalesMeeting.png

    This was an automated alert from the public transit:
    GoTransit.png

    This was a job application from Indeed.com:
    JobAppFrom IndeedCom.png

    This was a sales order:
    OrderCara.png

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2