Results 1 to 10 of 10
  1. #1
    Untanglit
    Join Date
    Feb 2016
    Posts
    22

    Default Ignore Apple TV Traffic

    Hi all. I've got all of my network devices playing nice with SSL Inspector except for my Apple TV. YouTube and TED (pulls from youtube I think) do not work.

    I think i've found a method for loading SSL Certs onto the Apple TV, but I would rather just be able to tell SSL Inspector to ignore it.

    If I go into Network-Bypass Rules, I can get it working there, but I would rather just have SSL Inspector bypass it, so that I get the benefits of the other Untangle Apps.

    The Apple TV is named "Apple-TV". Attached is a screenshot of the rule I attempted to create, telling SSL Inspector to just ignore anything with the Client name "Apple-TV". Also tried using the rule to include any HTTP - User Agent containing *TVOS*. That didn't work either.

    Any suggestions?

    Apple-TV SSL Rule.png

  2. #2
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    15,629

    Default

    Take a screenshot of your host table and circle the apple tv.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untanglit
    Join Date
    Feb 2016
    Posts
    22

    Default

    Let me know if you need the entire host table. Was avoiding posting unnecessary names, etc.

    Host Table Apple-TV.png

  4. #4
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    15,629

    Default

    Looks good. I would check the events and see which sessions are inspected that you don't want inspected.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Untanglit
    Join Date
    Feb 2016
    Posts
    22

    Default

    Sorry for the delay in response here. Some life happened when I wasn't looking..... :-)

    Not to sound like too much of a newb, but where is the best place to see this "live" if you will. In other words, if I log into Untangle, then launch YouTube on the Apple TV, watch the error pop up..... Then where do I go in the Untangle interface to see why that traffic was just blocked seconds before?

  6. #6
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    15,629

    Default

    SSL Inspectior -> Reports > Inspected Sessions

    just toggle on auto-refresh if you want to see it in real time
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #7
    Untanglit
    Join Date
    Feb 2016
    Posts
    22

    Default

    Nothing for the Apple TV is showing up in "inspected Sessions", but when I go to "All Sessions" I do get this.

    Screen Shot 2017-03-02 at 10.20.37 AM.png

  8. #8
    Untangler
    Join Date
    Mar 2009
    Posts
    74

    Default

    The Apple TV is named "Apple-TV". Attached is a screenshot of the rule I attempted to create, telling SSL Inspector to just ignore anything with the Client name "Apple-TV"
    Make sure you have this rule enabled and above the "Inspect All Traffic" assuming that the latter is enabled.

  9. #9
    Master Untangler degraw32's Avatar
    Join Date
    Dec 2014
    Posts
    104

    Default

    If all else fails assign a static ip to that device and bypass that source ip address inside of the ssl inspector with an ignore rule.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  10. #10
    Untanglit
    Join Date
    Feb 2016
    Posts
    22

    Default

    Quote Originally Posted by sharrisonUK View Post
    Make sure you have this rule enabled and above the "Inspect All Traffic" assuming that the latter is enabled.
    This fixed it. Specifically moving the rule up fixed it.

    I did not have "inspect all traffic" checked, however moving the rule up from the bottom did fix the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2