Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Setup Issues

  1. #11
    Untanglit
    Join Date
    Dec 2017
    Posts
    22

    Default

    We use Macs in the house. I clicked on the CA and added it to the system.

  2. #12
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    7,435

    Default

    Clicking on the root cert will not install it in the correct place.

    https://support.untangle.com/hc/en-u...ate-on-Mac-OSX
    Last edited by jcoffin; 12-10-2018 at 04:10 PM.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #13
    Untanglit
    Join Date
    Dec 2017
    Posts
    22

    Default

    Yep that did it. It was on never trust. One other question what about for the iPhone?

  4. #14
    Untanglit
    Join Date
    Dec 2017
    Posts
    22

  5. #15
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    7,435

    Default

    Quote Originally Posted by flynhawaiian View Post
    Yep that did it. It was on never trust. One other question what about for the iPhone?
    https://forums.untangle.com/ssl-insp...le-iphone.html
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #16
    Untanglit
    Join Date
    Dec 2017
    Posts
    22

    Default

    Figured it out. Go to Settings -> About -> trust certificate. See attached photo. If you guys need a write up to post let me know I would be happy to provide it.Screen Shot 2018-12-10 at 3.29.40 PM.png

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2