Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Feb 2019
    Posts
    4

    Default Problem with ExpressVPN in TunnelVPN

    I have two tunnels set up with two separate VPN providers... Usenetserver works fine, but ExpressVPN isn't. I get the following:

    Code:
    Sat Nov  9 07:47:00 2019 TLS: Initial packet from [AF_INET]81.171.56.11:1194, sid=422c0758 7040460a
    Sat Nov  9 07:47:00 2019 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
    Sat Nov  9 07:47:00 2019 VERIFY OK: depth=1, C=US, ST=VPN, L=VPN, O=VPN, OU=VPN, CN=VPN, name=VPN, emailAddress=VPN
    Sat Nov  9 07:47:00 2019 Validating certificate key usage
    Sat Nov  9 07:47:00 2019 ++ Certificate has key usage  00a0, expects 00a0
    Sat Nov  9 07:47:00 2019 VERIFY KU OK
    Sat Nov  9 07:47:00 2019 Validating certificate extended key usage
    Sat Nov  9 07:47:00 2019 ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
    Sat Nov  9 07:47:00 2019 VERIFY EKU OK
    Sat Nov  9 07:47:00 2019 VERIFY OK: depth=0, C=US, ST=VPN, L=VPN, O=VPN, OU=VPN, CN=vpn, name=VPN
    Sat Nov  9 07:47:00 2019 Control Channel: TLSv1.2, cipher TLSv1/SSLv3 ECDHE-RSA-AES256-GCM-SHA384, 2048 bit RSA
    Sat Nov  9 07:47:00 2019 [vpn] Peer Connection Initiated with [AF_INET]81.171.56.11:1194
    Sat Nov  9 07:47:01 2019 OpenVPN 2.4.0 x86_64-pc-linux-gnu [SSL (OpenSSL)] [LZO] [LZ4] [EPOLL] [PKCS11] [MH/PKTINFO] [AEAD] built on Oct 14 2018
    Sat Nov  9 07:47:01 2019 library versions: OpenSSL 1.0.2s  28 May 2019, LZO 2.08
    Sat Nov  9 07:47:01 2019 Exiting due to fatal error
    Date/time is fine, no updates are available, one VPN provider works fine, the other doesn't. I am using the ovpn files from both providers and the correct username/password. I have removed/rebooted and reinstalled tunnelvpn on my router.

  2. #2
    Newbie
    Join Date
    Feb 2019
    Posts
    4

    Default

    Aside from the certificates, this is what's in the ovpn file:

    dev tun
    fast-io
    persist-key
    persist-tun
    nobind
    remote usa-washingtondc-2-ca-version-2.expressnetw.com 1195

    remote-random
    pull
    comp-lzo no
    tls-client
    verify-x509-name Server name-prefix
    ns-cert-type server
    key-direction 1
    route-method exe
    route-delay 2
    tun-mtu 1500
    fragment 1300
    mssfix 1200
    verb 3
    cipher AES-256-CBC
    keysize 256
    auth SHA512
    sndbuf 524288
    rcvbuf 524288
    auth-user-pass

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2