Results 1 to 9 of 9
  1. #1
    Untanglit
    Join Date
    Feb 2020
    Posts
    27

    Default Tunnel VPN rules not working

    I've set up a Tunnel VPN for Mullvad VPN (downloaded via OpenVPN configuration file generator)
    Tunnel status says connected.

    Rule: Source address -> (server local network IP) : any available tunnel

    Log shows no traffic (well, only a few KB...)


    Seems to be straightforward. I just want all traffic from this specific machine to be going through VPN. Am I missing something?

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,712

    Default

    Is the traffic from the server or request to it?

    Post a session which is not following the tunnel VPN rule.
    Last edited by jcoffin; 08-17-2020 at 06:47 PM.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untanglit
    Join Date
    Feb 2020
    Posts
    27

    Default

    Quote Originally Posted by jcoffin View Post
    Is the traffic from the server or request to it?

    Post a session which is not following the tunnel VPN rule.
    It is activity at this time only coming from the local servers going out to the WAN via vpn.

    I’m trying to get this working before I add other devices on the LAN.

  4. #4
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,712

    Default

    Quote Originally Posted by pprior View Post
    It is activity at this time only coming from the local servers going out to the WAN via vpn.
    We need the session view to see what is happening.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Untanglit
    Join Date
    Feb 2020
    Posts
    27

    Default

    Quote Originally Posted by jcoffin View Post
    We need the session view to see what is happening.
    I am unsure how to post this information here. I have session view for the IP open but do not see an export function. If I bulk copy the data it becomes unformatted and very hard to see what is going on. Sorry such a basic question but how do I export the session data for sharing here?

  6. #6
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,469

    Default

    A screenshot is most helpful.

    Which Operating System (OS) are you working with on a client machine?

  7. #7
    Untanglit
    Join Date
    Feb 2020
    Posts
    27

    Default

    Quote Originally Posted by Jim.Alles View Post
    A screenshot is most helpful.

    Which Operating System (OS) are you working with on a client machine?
    Client machine is synology NAS. No VPN configuration running on it as I'm trying to implement tunnel at the router level to apply policy to certain machines on the network. Untangle running on Z4 appliance.


    Screen Shot 2020-08-18 at 9.26.09 AM.png

    Screen Shot 2020-08-18 at 9.26.53 AM.png

  8. #8
    Untanglit
    Join Date
    Feb 2020
    Posts
    27

    Default

    Quote Originally Posted by jcoffin View Post
    We need the session view to see what is happening.
    I posted screenshots above. Any further help or idea ?

  9. #9
    Untanglit
    Join Date
    Feb 2020
    Posts
    27

    Default

    Still no help?

    I also put in place port rules and report still shows no traffic on the tunnel.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2