Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Master Untangler
    Join Date
    Jul 2010
    Posts
    905

    Default

    Quote Originally Posted by MP715 View Post
    Same result. Web is blocked along with other services I tested. But I can still ping. Very strange. Does Untangle handle ICMP differently? I checked my bypass rules and nothing for ICMP is in there.


    I'm unchecking Rule ID 5 to test the blocking.
    You are blocking DNS look at your second rule.

  2. #12
    Untangler
    Join Date
    Jan 2021
    Posts
    92

    Default

    Quote Originally Posted by dashpuppy View Post
    You are blocking DNS look at your second rule.
    I don't want clients to use outside DNS servers. Only Untangle. That was my attempt to stop DNS leaking but it's not working. DNS is working fine.

  3. #13
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,756

    Default

    Quote Originally Posted by MP715 View Post
    I don't want clients to use outside DNS servers. Only Untangle. That was my attempt to stop DNS leaking but it's not working. DNS is working fine.
    Firefox and Chrome use HTTPS over DNS so that rule will not block those DNS lookups. Either way, blocking DNS is a bad idea, it is best to do a redirect (port forward) to the internal DNS.
    dashpuppy likes this.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #14
    Master Untangler
    Join Date
    Jul 2010
    Posts
    905

    Default

    Quote Originally Posted by jcoffin View Post
    Firefox and Chrome use HTTPS over DNS so that rule will not block those DNS lookups. Either way, blocking DNS is a bad idea, it is best to do a redirect (port forward) to the internal DNS.
    Could use Pi-hole :P

  5. #15
    Untangler
    Join Date
    Jan 2021
    Posts
    92

    Default

    Quote Originally Posted by jcoffin View Post
    Firefox and Chrome use HTTPS over DNS so that rule will not block those DNS lookups. Either way, blocking DNS is a bad idea, it is best to do a redirect (port forward) to the internal DNS.
    Thanks for the tip. I'll give that a try. I did disable DoH on Firefox to see if that would help but I might re-enable it. Still doesn't solve my ICMP problem. Not really a problem per se but I'd like all traffic blocked if I choose to do so.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2